Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox - How to stop google message about default search engine


  • Please log in to reply
1 reply to this topic

#1 GoshenBleeping

GoshenBleeping

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:10 AM

Posted 18 May 2015 - 07:09 AM

Firefox, version 38.0.1

Windows 7 Home Premium

 

I have google set as the default search engine, yet everytime I launch Firefox, there is the following at the top of the window:

 

"Get to google faster. Switch your default search engine to google."

 

How do I shut off this stupid message since I already have google as the default search engine?



BC AdBot (Login to Remove)

 


#2 DrTeethWasTaken

DrTeethWasTaken

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney
  • Local time:04:10 PM

Posted 19 May 2015 - 08:04 PM

Just saw someone in another forum having the same issue, and they resolved it by "accepting the cookie request" at the bottom of the screen. Have you noticed if such a thing is appearing for you?

 

Chrome changed their default search engine to Yahoo a little while ago, so if you haven't checked the settings for a while, might be worth double checking there also






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users