Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Fault


  • Please log in to reply
2 replies to this topic

#1 squirty

squirty

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:59 PM

Posted 05 July 2006 - 02:53 AM

Can anyone help me .
My system restore feature loses earlier dates, this has been with me since June the 6th.
I have turned off S R then reset it after a reboot without any success.
It sometimes shows up to 4 days then they get wiped out.----I would appreciate any help you could give..

Squirty

BC AdBot (Login to Remove)

 


#2 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:09:59 AM

Posted 05 July 2006 - 06:23 AM

Troubleshooting missing restore points:
http://bertk.mvps.org/html/missingrps.html

#3 squirty

squirty
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:59 PM

Posted 06 July 2006 - 02:29 AM

Many thanks Thorexp, I shall give it a go.
squirty




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users