Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nobody is Responding to My Threads (Last 3) Have I Done Something Wrong


  • Please log in to reply
2 replies to this topic

#1 Dazza

Dazza

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:04:19 AM

Posted 16 May 2015 - 11:46 PM

Hi Can you Help me please? :bowdown:  I don't know whats happening' but I cannot Get any help in Bleeping Comp Support Forum? Am I Posting in the Wrong Place s or Incorrectly? Have I done something (Unknowingly) and Been "Banned" from here? I would have thought I would have Been advised by an "Administrator" if I was being "Booted" from the Forum.?
I started a Thread in "Software" 4 Days ago and I Have had No Reply so today when I was Unable to find out how to contact an Administrator directly for Help" I decided to just Create this Thread about it ? It's strange Because the Last there Times I have Posted I had No Response either but now I notice (see ScrShot) that my post has been "Faded" what ever that means?

The Thread was under "I Lost all My Apps" as DazzlingDasha / In Windows 8.1. Could you please advise me whats happening I have been Trying to get help Via My Galaxy Tab 7 and I am going a Bit "Cross-eyed" Please Respond DazzlingDasha :clapping:

Attached Files


Edited by Orange Blossom, 17 May 2015 - 12:14 AM.
Moved to more appropriate forum. ~ OB

2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


BC AdBot (Login to Remove)

 


#2 md2lgyk

md2lgyk

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia USA
  • Local time:01:19 PM

Posted 17 May 2015 - 08:34 AM

Well, if you had been banned you wouldn't have been able to post again.  And all "faded" means is that nobody has replied to your post since the last time you logged in (that's quite a common thing on websites). 

 

Can't speak for anyone else, but I didn't reply to your posts because I have no useful advice about your problem.  That's what most folks would probably do.  I would suggest, however, that you make your posts easier to read by not capitalizing nearly every word. 



#3 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 PM

Posted 17 May 2015 - 12:09 PM

Hi Dazza :)

I posted in your thread. I'll try to assist you, but I can't promise you that I'll be able to do anything.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users