Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Mail Problems


  • Please log in to reply
7 replies to this topic

#1 iRobotica

iRobotica

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 16 May 2015 - 05:17 AM

I am having endless problems with Windows Live Mail. It continually shuts down unexpectedly. In addition, often a reply I have sent, disappears off the screen leaving the original email only and saying it has not sent the reply - but it has.
 
I have Version 11 of Windows Live Mail.  OS is Windows Vista. 
 
Any help or ideas would be much appreciated.

Edited by Queen-Evie, 16 May 2015 - 09:08 AM.
split from http://www.bleepingcomputer.com/forums/t/576158/how-do-i-remove-unwanted-live-email-program-from-windows-7/


BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 AM

Posted 16 May 2015 - 08:24 AM

Hi iRobotica :)

I'll ask you to start your own thread with that issue in order to not hijack this one, which has been resolved. I'll gladly take a look at yours if you do so.

Thank you!

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:09 AM

Posted 16 May 2015 - 09:09 AM

There is no need to start a new topic since I split your post to create a separate topic for your issues.

Do you get any error messages when it shuts down? If so, please post the entire error received.

Edited by Queen-Evie, 16 May 2015 - 09:13 AM.


#4 iRobotica

iRobotica
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 16 May 2015 - 10:03 AM

Thank you for that. As you can see, it was my first post so apologies for "hijacking" a thread - it was the only one I could find with Windows Live Mail in it.

 

I don't get any error messages when it shuts down abruptly. But I do when reply to an email and it deletes my reply as I "send". I will check exactly what message I get when that happens.

 

What I also get (sometimes) is, on opening WLM initially, it often says that another instance of it is already running and then shuts that down again and leaves one running.

 

I have been trawling google to see what else I can find. I don't even know where to start. Was just hoping someone perhaps had had a similar issue and there was a quick solution.



#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:09 AM

Posted 16 May 2015 - 11:51 AM

Have you tried a repair of Windows Live Mail?

If not, it's worth a shot to do so.

First, either log off your desktop and then log back on OR restart your computer. That will make sure any instance that is already running will be shut down.

Next go to Control Panel and choose Programs and Features (or whatever add remove is called in Vista).

In the installed programs list look for Windows Essentials, click it and choose Repair. The only option is for repairing all Windows Essentials programs.

Let it repair.

If it works, great.

If not and the issues continue the next time you get the error message, please post it.
If the error contains your email address or email name, xxx out the name portion. You can leave @whatever.com/net/etc.

There are other options but let's see what a repair does (or does not do) before those are mentioned.

Edited by Queen-Evie, 16 May 2015 - 11:56 AM.


#6 iRobotica

iRobotica
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 16 May 2015 - 12:10 PM

I have now tried the repair for Windows Essentials and it has confirmed 'repaired'. Will wait to see what happens as it seems ok at the moment. Will report back in due course if all okay or not. Am going to shut down my computer and start again to see if it comes up with any problems.



#7 iRobotica

iRobotica
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 16 May 2015 - 12:31 PM

Am cautiously optimistic - it seems a lot better. I really hope that was all that was needed. Have struggled for weeks with it so it will be brilliant if it is now fixed. 

 

Thank you!



#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:09 AM

Posted 16 May 2015 - 12:32 PM

I hope it is fixed for you.

If the problems return post back here and we can do some more troubleshooting.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users