Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 11 won't accept keystrokes


  • Please log in to reply
1 reply to this topic

#1 iam1788

iam1788

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Perth Western Australia
  • Local time:10:10 PM

Posted 16 May 2015 - 04:30 AM

I have been having problems with Internet Explorer (IE) 11 as it won't accept keystrokes in the search/login/password boxes. Also IE was accessing random websites even though the Explorer window was not open. I have been using IE 11 on this computer for about two years now.

 

I did have a virus with which I was helped by Alex in the Security forum on this site:

 

http://www.bleepingcomputer.com/forums/t/575935/internet-explorer-running-in-the-background-accessing-random-sites/

 

Whilst my security isues have been solved, and my computer is now clean, I am still having trouble with the keystrokes issue in IE 11.

 

I am ableto use Firefox with no problems.

 

My original system is a HP Touchsmart Desktop. 610-103a i7 870@2.93GHz, 8gig Ram 64bit OS running Windows 7 Home Edition originally Internet Explorer (IE) 8.

 

Over time I have upgraded to Internet Explorer 11 which was working fine until about four weeks ago.

 

I have spent countless hours trying to solve this issue by uninstalling IE back to the original IE 8 and reinstalling IE 11.

 

The latest try was by following the instructions on the on the Microsoft website:

 

  1. I downloaded Microsoft Fix It and went through the processes but it didn't help.
  2. Tried to install IE 11 again but would not let me as it said I had a newer version.
  3. Uninstalled IE 11 back to previous version IE 9 which was the last version I had before the upgrade to IE 11. this is the third time I have tried this. this time IE 9 was just frozen.
  4. Uninstalled IE 9 and went back to IE 8 which is the Internet Explorer version that came with the original system.This opened up on MSN webpage. Could not select bookmarked sites. Also web addresses did not function.
  5. I then re-installed IE 11. Now I have the same problem and the cursor won't work in any boxes. This is the same problem I have described earlier ie I cannot put in usernames, passwords etc on any sites.
  6. One thing I have noticed after trying a few things is if I go to theMSN webpageI am able to type into the Bing search box. this brings up the choice of websites as I type which I can select. once I go to them the same problems occur.
  7. I I bring up the Bing search engine on its own I cannot type in a search.

It seems as if there is some sort of security issue or IE 11 is putting in some sort of block. The fact that I can use the MSN website to search is interesting.

 

Alex suggested I post in this forum to see if anyone had come across this problem.

 

In the meantime I have been surfing the net to find an answer. On one thread in the Microsoft Community Forum a poster said that they had the problem and solved it by opening  Internet Explorer from the Start Menu and choosing 'Run as administrator'.

 

I tried this and it worked but I don't know why I would have to choose 'Run as administrator'' if I have already got administrator rights on my login. This has never happened before in this or any version of Internet Explorer I have used before.

 

This will be a nuisance in the future and I am sure there is some sort of glitch.

 

Does anybody know what might be causing this and is there a solution.

 

Thanks

 

Glenn



BC AdBot (Login to Remove)

 


#2 chillihawk

chillihawk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 20 May 2015 - 06:34 PM

HI Glenn, we had a similar problem and found deselecting 'Enable Protected mode' in the security tab of Internet settings in IE fixed it.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users