Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Limited internet connection ( with cable )


  • Please log in to reply
5 replies to this topic

#1 Bentzen

Bentzen

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:48 PM

Posted 15 May 2015 - 11:49 AM

Hello guys, so it all started some days ago. i had problem with playing game via blizzard, because it gave me internet connection trouble. 
and now it just gotten more and more brutal. at this point im having difficulty just opening a browser and open up youtube or whatever. 
And at this point i just got no clue what to do or what to look at. 
i tried an ipconfig /flushdns 
tried going into IPv4 and change DNS to open DNS @ 208.67.222.222. 
tried removing to reinstall and update internet driver, without a fix. 
tried opening computer in safe with internet, without a work. 
Tried run full clean with Ccleaner
May have tried some other stuff, but at this point i tried for so many hours my brain is all jiffy, and cant really remember what i tried and what i havent. 

 

Make and model of computer
Dell LATITUDE E6540 
How the computer is connected (wireless or wired)
Wired
Make and model of Router
Zyxel P-2601HN-F1
Approximate Distance From the router the PC is if its a wireless connection
2 meters. 
What type of internet you have (Dsl, Cable, T-1,etc..)

 

 

 

- problem is still ongoing if i go to wireless. 
- I can go on another computer and everything runs fine, so doesnt seem to be a router problem, but a problem from the exact computer.

Ipconfig /all 
and then tracert yahoo.com
=30x request timed out

I really really hope some of you guys can help me out.

 

Ipconfig : 
 

 
Windows IP-konfiguration
 
   V‘rtsnavn. . . . . . . . . . . . . . . . . . : J01VP12
   Prim‘rt DNS-suffiks. . . . . . . . . . . . . : uv.rts.local
   Nodetype . . . . . . . . . . . . . . . . . . : Hybrid
   IP-routing aktiveret . . . . . . . . . . . . : Nej
   WINS-proxy aktiveret . . . . . . . . . . . . : Nej
   S›geliste for DNS-suffiks. . . . . . . . . . : uv.rts.local
                                                  rts.local
                                                  adm.rts.local
 
Ethernet-netv‘rkskort LAN-forbindelse:
 
   Forbindelsesspecifikt DNS-suffiks. . . . . . : P-2601HNU-F1
   Beskrivelse. . . . . . . . . . . . . . . . . : Intel® Ethernet Connection I217-LM
   Fysisk adresse . . . . . . . . . . . . . . . : 34-E6-D7-19-0C-66
   DHCP aktiveret . . . . . . . . . . . . . . . : Ja
   Automatisk konfiguration aktiveret . . . . . : Ja
   Link-local-IPv6-adresse . . . . . : fe80::adec:7b79:4c0e:5910%21(Foretrukken) 
   IPv4-adresse . . . . . . . . . . . . . . . . : 192.168.1.39(Foretrukken) 
   Undernetmaske. . . . . . . . . . . . . . . . : 255.255.255.0
   Rettigheden opn†et . . . . . . . . . . . . . : 15. maj 2015 18:11:26
   Rettigheden udl›ber. . . . . . . . . . . . . : 16. maj 2015 18:26:58
   Standardgateway. . . . . . . . . . . . . . . : 192.168.1.1
   DHCP-server. . . . . . . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 355788503
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-E7-BC-2E-34-E6-D7-19-0C-66
   DNS-servere. . . . . . . . . . . . . . . . . : 208.67.222.222
                                                  208.67.220.220
   NetBIOS over Tcpip . . . . . . . . . . . . . : Aktiveret
 
Tunnel-netv‘rkskort LAN-forbindelse* 3:
 
   Medietilstand. . . . . . . . . . . . . . . . : Mediet afbrudt
   Forbindelsesspecifikt DNS-suffiks. . . . . . : 
   Beskrivelse. . . . . . . . . . . . . . . . . : Microsoft Teredo Tunneling-adapter
   Fysisk adresse . . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiveret . . . . . . . . . . . . . . . : Nej
   Automatisk konfiguration aktiveret . . . . . : Ja
 
Tunnel-netv‘rkskort isatap.P-2601HNU-F1:
 
   Medietilstand. . . . . . . . . . . . . . . . : Mediet afbrudt
   Forbindelsesspecifikt DNS-suffiks. . . . . . : P-2601HNU-F1
   Beskrivelse. . . . . . . . . . . . . . . . . : Microsoft ISATAP-netv‘rkskort #4
   Fysisk adresse . . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiveret . . . . . . . . . . . . . . . : Nej
   Automatisk konfiguration aktiveret . . . . . : Ja

Attached Files


Edited by Bentzen, 15 May 2015 - 05:31 PM.


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:48 AM

Posted 15 May 2015 - 12:11 PM

Go here do what it asks please =)


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 15 May 2015 - 01:35 PM

Since your ipconfig is in Danish and I am going to assume you live in Denmark.  I would suggest you use a Denmark DNS server not a US, California DNS server like opendns.

 

Here is a list of them

http://public-dns.tk/nameserver/dk.html

 

see if this doesn't correct your issue.

 

Since your tracert went no where this may indicate your internet service is down.  Do other computers/phones connect and get internet?  Lights greee/active on router wan port and modem?


Edited by Wand3r3r, 15 May 2015 - 01:37 PM.


#4 Bentzen

Bentzen
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:48 PM

Posted 15 May 2015 - 03:18 PM

ty caveDweller. i go take alook at the link.
And roger that wand3r3r, wasnt aware about that , i go take a look at the list.
And yes, all lights are green as they are supposed to be. 
and the thing is that yes. it works on my other computer / tabtlet, smartphone, so doesnt seem to be a problem specific to the internet, but more around my computer



#5 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 15 May 2015 - 04:37 PM

Do a tracert yahoo.com from this machine via a command prompt and post the results for review. 

This should tell us where the break is.



#6 Bentzen

Bentzen
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:48 PM

Posted 15 May 2015 - 05:16 PM

aye, i ran a tracert yahoo.com with 2x Dns selected. the top 2 with 100% valid and 98% valid . DNS servers from denmark ( where iam from ) 
Gave me 1-30 with same result : Request got timeout ( i assume that's what it would write out in english ) 

Result is

---------------------------------------------------------------------------------------------------------------------------------------

 
Sporer rute til yahoo.com [206.190.36.45]
over et maksimum af 30 hop:
 
  1     *        *        *     Anmodning fik timeout.
  2     *        *        *     Anmodning fik timeout.
  3     *        *        *     Anmodning fik timeout.
  4     *        *        *     Anmodning fik timeout.
  5     *        *        *     Anmodning fik timeout.
  6     *        *        *     Anmodning fik timeout.
  7     *        *        *     Anmodning fik timeout.
  8     *        *        *     Anmodning fik timeout.
  9     *        *        *     Anmodning fik timeout.
 10     *        *        *     Anmodning fik timeout.
 11     *        *        *     Anmodning fik timeout.
 12     *        *        *     Anmodning fik timeout.
 13     *        *        *     Anmodning fik timeout.
 14     *        *        *     Anmodning fik timeout.
 15     *        *        *     Anmodning fik timeout.
 16     *        *        *     Anmodning fik timeout.
 17     *        *        *     Anmodning fik timeout.
 18     *        *        *     Anmodning fik timeout.
 19     *        *        *     Anmodning fik timeout.
 20     *        *        *     Anmodning fik timeout.
 21     *        *        *     Anmodning fik timeout.
 22     *        *        *     Anmodning fik timeout.
 23     *        *        *     Anmodning fik timeout.
 24     *        *        *     Anmodning fik timeout.
 25     *        *        *     Anmodning fik timeout.
 26     *        *        *     Anmodning fik timeout.
 27     *        *        *     Anmodning fik timeout.
 28     *        *        *     Anmodning fik timeout.
 29     *        *        *     Anmodning fik timeout.
 30     *        *        *     Anmodning fik timeout.
 
Sporing fuldf›rt.
(trace completed)
 

---------------------------------------------------------------------------------------------------------------------------------------

 

 

and btw, when i try to run Minitoolbox, i get an error. last thing i see is getting ipconfig in down left cornor

AutoIt Error :

Line 1934 (file " c:/etc etc / miniebox.exe");

Error: Variable used without being declared.

 

is it because internet is raped, or because the download of program got bleeped cus of stupid internet, or anyone knows what up?

 

-- I tried to redownload it and run, and i am getting same error. so doesnt seem like its that.

Running with all selected.

Answerd all ur questions in my edited 1st post dweller. hopes it helps you help me :)
Im abit unsure about what connection i have, if it is dsl or what. ill have to get back to you on that. 

 


Edited by Bentzen, 15 May 2015 - 05:47 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users