Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DNS Issues when viewing multiple websites


  • Please log in to reply
3 replies to this topic

#1 malix11

malix11

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 14 May 2015 - 01:46 PM

This all started with this forum post http://www.bleepingcomputer.com/forums/t/575565/cant-use-checkbox-filters-in-grainger-website-on-any-browser/page-4#entry3704072

 

I initially thought it was a JavaScript error because all the errors show JavaScript code. Aura helped me discover that I really have an issue resolving DNS when I view Grainger, Youtube, Cableorganizer, and I am sure more websites will be discovered. Every time I visit these websites using ANY browser I see the following error in the debugger console ERR_NAME_NOT_RESOLVED. The web page still displays (for the most part), but certain features give me grief.

 

I am the only one that is experiencing this issue in my company, so it is isolated to my laptop. I have tried different LAN connections and WiFi, tried flushing my DNS, release/renew IP, bypassing my company's DNS server and using Google's, and more. 

 

Grainger only gives me issues when I try to use checkboxes to filter search results, Youtube gives and issue with the "What to Watch section" and won't display videos, and CableOrganizer doesn't even load the webpage at all, just gives a blank window. I could care less about YouTube, just something I noticed one day to add to the list of webpages I can't view 100%.

 

Any help will be greatly appreciated.



BC AdBot (Login to Remove)

 


#2 O.T.T.

O.T.T.

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:27 PM

Posted 16 May 2015 - 09:08 AM

I've read the other topic in fast mode, don't shoot me if I missed something...  :wink:

 

Can you replace the hostfile by a standard Windows 7 one ?

First make a backup of the current hostfile !

# Copyright (c) 1993-2006 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handle within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost

HostsMan is a nice (portable) application for working with the hostfile and making backups.

 

OTT


Please ask Google why some of my links don't work anymore !


#3 malix11

malix11
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 18 May 2015 - 07:28 AM

Hello O.T.T.

 

I downloaded the utility and made a backup of the hosts file like you recommended, but I couldn't figure out how to replace it with a generic hosts file. I ended up doing some Google searching and found this article in Microsoft's knowledge base, https://support.microsoft.com/en-us/kb/972034, I downloaded and ran their "Fix It" utility to reset the hosts file, and after a reboot I am finally able to view/use all the websites I had those issues with before.

 

Thank you so much for helping solve this issue,



#4 O.T.T.

O.T.T.

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:27 PM

Posted 18 May 2015 - 04:51 PM

Glad I could point you in the right direction !

The MS-fix is indeed a valuable alternative...

 

OTT


Please ask Google why some of my links don't work anymore !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users