Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Mail


  • Please log in to reply
2 replies to this topic

#1 SANPOV

SANPOV

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 13 May 2015 - 06:35 AM

Hi

When attempting to send any form of attachment with Windows Live Mail or Hotmail, I receive an error message "Windows Live Mail has stopped working" or "Internet Explorer has stopped working".  Can receive attachments ok.  Have attempted system restore several times to no avail.

Any help would be appreciated thanks.

 



BC AdBot (Login to Remove)

 


#2 FinnBigge

FinnBigge

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne
  • Local time:02:07 AM

Posted 15 May 2015 - 06:51 AM

I was facing Similar problem. I asked in Microsoft forum they suggested me to visit this link. - https://support.microsoft.com/en-us/kb/2505524 I Followed each step my problem got solved. I suggest to check this link and try to solve this problem.



#3 SANPOV

SANPOV
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 18 May 2015 - 02:35 AM

Thank you for your post, I'll give it a try.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users