Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can only connect via ipv6


  • Please log in to reply
No replies to this topic

#1 MagicGoose

MagicGoose

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 11 May 2015 - 10:30 PM

Hi guys, I'm having a weird problem here.

I have a Windows 7 PC here that wasn't plugged in for a few months. When I plugged it in a few hours ago I couldn't connect to the Internet (when I insert the ethernet cable in my laptop it works perfectly).
I did a lot of stuff like changing DNS to Google and OpenDNS, I used adwcleaner, i did SFC /SCANNOW, netsh commands, uninstalled network drivers, etc...
But all of them didn't work.

For some reason I could connect to google and search things with it. I then came to the conclusion that i can only connect via ipv6. I confirmed this by going to ip4.me and ip6.me; ip6.me loaded normally while I got an error at ipv4.me. The site also says I'm connecting with an ipv6 address.

The errors that i get with Chrome at all non ipv6 sites are "ERR_NAME_NOT_RESOLVED" and "DNS_PROBE_FINISHED_NXDOMAIN".
Here's my ipconfig/all http://pastebin.com/uxL3ageF

Do you guys have any idea how i can connect with ipv4 again?



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users