Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Disconnects and reconnects both Ethernet or wifi


  • Please log in to reply
4 replies to this topic

#1 Sbode

Sbode

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:59 PM

Posted 10 May 2015 - 05:47 PM

I have a windows 7 machine that disconnects from the Internet intermittedly. The problem occurs with an Ethernet connection or a wifi connection. I've run a number of anti-malware programs and nothing helped.

BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,044 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:01:59 PM

Posted 11 May 2015 - 04:27 AM

Does this happen on only your Computer or do you have others connected with same issue ?

If you are the only one connected try another Pc or Laptop and see if error reproduces.

I would think it would be a Modem Router issue , also check lines and filters etc.



#3 Sbode

Sbode
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:59 PM

Posted 11 May 2015 - 05:43 AM

This issue occurs only with this one computer. I have connected a different computer to the Ethernet cable and it worked without a problem.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:59 PM

Posted 11 May 2015 - 01:31 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#5 boondox270

boondox270

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:59 PM

Posted 13 May 2015 - 04:53 AM

I had the same issue. Come to find out the phone line in my house was bad. House was built in the 70's and the wriring for the lines was bad. Replaced the line and I had improved connectivity. No more disconnections.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users