Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Problem?


  • Please log in to reply
1 reply to this topic

#1 Robert Sukovich

Robert Sukovich

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Van Buren, Arkansas
  • Local time:09:48 PM

Posted 10 May 2015 - 03:58 PM

Greetings. Re: Windows 7 Pro o/s. Lately, I have been experiencing (not all the time) a problem when I go to click on to something, I get a blip of what I want to connect to but it doesn't complete. i.e. I went on the Microsoft site and clicked on to support and hit the mouse button and I got a flash of the box I was going to and I tried again and got the same thing. If I play an on-line game (Gamesville) there is a game  called Frantic Fish.  It is a version of Bingo. There is a clam shell that opens up when the box under it is clicked and if it displays, among other things, a number which if it is on your card you would drag it to the box on the card that has that number. When I go to drag the number, it moves but won't drag, it kind of ignores the drag. It seems if I press the mouse button very hard, it will come, but not all the time with that either. Thanks


Edited by hamluis, 11 May 2015 - 08:39 AM.
Moved from Win 7 to External Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:10:48 PM

Posted 10 May 2015 - 07:09 PM

First guess, the mouse needs to be replaced

Second guess, the battery I the wireless mouse needs replacement


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users