Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
2 replies to this topic

#1 biferibiferi


  • Members
  • 101 posts
  • Local time:01:28 PM

Posted 10 May 2015 - 01:29 PM

I have win7 and a HDMI TV that I have my System conected to.


It is conected with the HDMI Cable.


And if I keep my computer turned on and at Desck Top and tack my TV OFF HDMI and go to watch TV it works.


But after say a fue Hours go by if I go to put it back my my HDMI that my computer is on the system is asleep.


And I have to make it come back up. to Desktop.


I have Sleep and things like this turned off in win7.


So why when I switch Inputs so I can watch my TV the system goes to sleep?

BC AdBot (Login to Remove)


#2 mjd420nova


  • Members
  • 1,913 posts
  • Gender:Male
  • Local time:11:28 AM

Posted 10 May 2015 - 06:50 PM

There are many interactions that are the result of manufacturers not following anothers protocol for HDMI.  My PC resets when the TV is turned on when connected.  I use a separate monitor for the PC but I can't watch movies on a tiny screen.  I also suspect that this may have been the eventual reason for the previous monitors demise, the reset while in full display mode was too much for a border line supply to start.

#3 YeahBleeping


  • Members
  • 1,258 posts
  • Gender:Male
  • Local time:02:28 PM

Posted 12 May 2015 - 05:53 PM

I suspect that this may be a problem with 'stand by' mode.  You might check those settings in power management.  Here is a short posting on windows settings.  And Here is another one based on Bios Settings.


You may need to mess around with them a bit to get it to work the way you want it to.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users