Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WIFI Disconnects


  • Please log in to reply
4 replies to this topic

#1 ac98521

ac98521

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 10 May 2015 - 12:09 PM

My laptop is ASUS K40IJ

The problem is, whenever I open my laptop, for the first 5 minutes of the startup, the wifi connection is ok, but after that the PC gets a little slow(performance gets choppy as I am playing videos and it can't play smooth) and the computer say the WIFI has been turned off even if I didn't. I am posting this using the wired connection and it works well. 

 

Any idea on what happened? I just want to know how to fix this. Or what are the necessary actions to be taken.

 

Note: It can't be a virus as I use Windows 7 and ubuntu 14.04 LTS are my OS and this computer is 5 years old. The performace only gets choppy when WIFI is on.


Edited by ac98521, 10 May 2015 - 12:20 PM.


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:04:47 AM

Posted 10 May 2015 - 07:11 PM

Are you plugged in or on battery?

Wifi could be a drain on an old battery


Stay well and surf safe [stay protected]

Dick E


#3 ParkersPC

ParkersPC

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:47 AM

Posted 10 May 2015 - 08:04 PM

Tried Re-installing your Wifi driver?



#4 ac98521

ac98521
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 11 May 2015 - 12:36 AM

Are you plugged in or on battery?

Wifi could be a drain on an old battery

 

Tried both. Still had a problem.



#5 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:04:47 AM

Posted 11 May 2015 - 06:56 AM

If the NIC/wifi card is the same age as the computer it may not be able to keep up and the attempt is shutting it down.

[wild guess]


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users