Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Earth photo's.


  • Please log in to reply
5 replies to this topic

#1 peem

peem

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 09 May 2015 - 12:41 PM

When I click on a photo in Google Earth it shows up as an empty white box. This has just started happening. It was fine two days ago.

There are red photo icons (360 cities) and they show up fine. A pal brought along his old xp laptop and they show up on there.I have changed nothing at all.

I'm using a HP Pavillion Touchsmart Laptop with windows 8.1.

Any ideas?



BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:07:03 AM

Posted 10 May 2015 - 07:03 PM

Have you installed the latest up0dates for 8.1?


Stay well and surf safe [stay protected]

Dick E


#3 peem

peem
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 11 May 2015 - 03:33 AM

Thanks for replying dicke.

My updates are installed automatically. I checked just in case and I am up to date.



#4 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:07:03 AM

Posted 11 May 2015 - 06:53 AM

Then I'd try to uninstall, reboot and reinstall Google earth


Stay well and surf safe [stay protected]

Dick E


#5 peem

peem
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 11 May 2015 - 10:14 AM

Well I went to uninstall Google Earth but decided to mess about with it first. I seem to have fixed the problem.

Here's what I did.

Opened GE, >tools >options >3D view tab. In the top right menu I selected 'open GL'. This obviously unselected 'Direct X', and....tarrah... photo's are back.

Now I have just this second done this so if it goes wrong again I'll do an uninstall.

In the meantime, a possible fix for anyone with the same problem.

Thanks again dicke. :thumbup2:



#6 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:07:03 AM

Posted 11 May 2015 - 11:27 AM

You are most welcome

we'll be here when you need us. til then

stay well and surf safe

 

Dick


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users