Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nvidia GeForce 205 - monitors show some wavy lines?


  • Please log in to reply
3 replies to this topic

#1 cornflakes2

cornflakes2

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 09 May 2015 - 06:23 AM

I swapped out my Radeon card for my backup card Nvidia GeForce 205 because I wanted to set up dual monitors with VGA and DVI.

 

It sets up fine but now I notice there seems to be some kind of wavy lines.  It looks like maybe static interference or interlacing lines but it's very faint and subtle....but I can definitely notice it.  

 

Graphics card driver is updated, I have Nvidia control panel installed, I have no idea what might be causing these lines?  Is it something with refresh rate? But its at 60Hz now which is default and I've always had it at 60Hz and never had this issue before.  Could it be something about disabling hardware acceleration?  The option to do that is greyed out anyways.   I googled and some suggest either loose connections or another device that might be creating interference? I do have a power inverter right next to my desktop (2000VA).

 

Any suggestions would be helpful!



BC AdBot (Login to Remove)

 


#2 CG_5

CG_5

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:36 PM

Posted 09 May 2015 - 06:47 AM

Hi there,

There are a few things you can try for this.

1) Update your graphics driver.
2) Change the power cable connecting to your monitor.
3) Change the power socket your monitor is connecting too.
4) Change the VGA/DVI cable conencting to your PC
5) Re-seat the graphics card
6) Check your fans in your PC. The temps could be better - The fans just may have excess dust on them.

Hope that helps


CG_5



#3 cornflakes2

cornflakes2
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 09 May 2015 - 07:01 AM

Thanks so much for the reply.

I will try them and let u know.



#4 jonuk76

jonuk76

  • Members
  • 2,178 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:06:36 AM

Posted 09 May 2015 - 07:25 AM

If this is on a VGA monitor, try selecting "Auto Sync" or whatever it may be called on the monitor. It sounds similar to the kind of effects you get when the monitor isn't synchronised properly with the output signal.


7sbvuf-6.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users