Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Booting Up from Sleep at Random Times in Morning


  • Please log in to reply
29 replies to this topic

#1 Dick Tickler

Dick Tickler

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 08 May 2015 - 01:57 PM

My Toshiba Satellite C50-A-1DV laptop, running on Windows 8.1 keeps booting up from sleep mode between midnight and five AM. It starts, the disc in the disc drive spins, waking me up, and after it gets to the login screen it shuts down again. I've been told to check scheduled maintenance but it wasn't, and has never, been enabled. On the 6th of May it started up at around 1:35AM. On the 7th it started at around 4:35AM. On the 8th it started up at 4:20AM (It's 4:20 man!). I've had it for a year and two months and this only started on the 6th. It's probably something simple but I can't keep getting woken up by this machine. Any help would be appreciated. Thanks.



BC AdBot (Login to Remove)

 


#2 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:42 AM

Posted 08 May 2015 - 02:07 PM

Run command prompt as administrator, then type the following and press enter:

 

powercfg -lastwake

 

This should provide some information about what caused the last wake event (usb device, wake timer, etc.).

 

Next check for wake timers. Type the following and press enter:

 

powercfg -waketimers

 

Reply with the results of these commands.


Have you tried turning it off and on again?


#3 Dick Tickler

Dick Tickler
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 08 May 2015 - 03:02 PM

Powercfg -lastwake results - Wake history count - 1

                                             Wake history[0]

                                             Wake source count - 1

                                             Wake source[0]

                                             Type - fixed feature

                                             Power button

 

I have just woke the computer up to check the replies on this thread so these results will be from five minutes ago.

"

Powercfg -waketimers results - "There are no active wake timers in the system."



#4 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:42 AM

Posted 08 May 2015 - 03:57 PM

You'll have to run the commands when the computer wakes up tonight (assuming it does wake up).

 

At this point we know it probably isn't a scheduled task with a wake timer.

 

Do you use an external keyboard or mouse?


Have you tried turning it off and on again?


#5 Dick Tickler

Dick Tickler
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 08 May 2015 - 04:05 PM

I occasionally use an external mouse, but no keyboard.



#6 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:42 AM

Posted 08 May 2015 - 07:54 PM

Try leaving the mouse turned off tonight as well.


Have you tried turning it off and on again?


#7 Dick Tickler

Dick Tickler
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 08 May 2015 - 10:13 PM

Bit late now. It's just woken me up, at 3:47. The mouse hasn't been plugged in any of the times the were-laptop has struck. The event viewer has revealed tonight's problem. At 03:46:33, and again at 03:47:50 of the ninth, a warning called Dhcp-Client was flagged. It is described as, "Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address 0x7A791975396B.  The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server" when clicked on. The event ID is 1003 and the OpCode is IpLeaseRenewalFailed. Looking through these logs, this is the only record of what caused it to start up in the middle of the night.

 

Dhcp-Client pops up plenty of times, but none of the other records occur in the early hours of the morning like this one, or match any of the previous times it's booted up. I don't really know what to make of this, although I'm quite concerned and suspicious. I'm going back to bed and I'll check your response when I wake up.


Edited by Dick Tickler, 08 May 2015 - 10:16 PM.


#8 Dick Tickler

Dick Tickler
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 09 May 2015 - 03:42 AM

More info for you. It started again at 09:21, which is odd as it usually only does it once every 24 hours. My last update came from the Administrative Events section but this is coming from Windows Logs and then System. There are 14 relevant events to this boot up but I'll give you the latest one, titled "power- troubleshooter". General details state:

 

"The system has returned from a low power state.

 
Sleep Time: ‎2015‎-‎05‎-‎09T08:20:43.004921000Z
Wake Time: ‎2015‎-‎05‎-‎09T08:22:03.817450200Z
 
Wake Source: Unknown"
 
This is the detailed version:
 
+ System
    - Provider
      [ Name] Microsoft-Windows-Power-Troubleshooter       [ Guid] {CDC05E28-C449-49C6-B9D2-88CF761644DF}
      EventID 1       Version 2       Level 4       Task 0       Opcode 0       Keywords 0x8000000000000000     - TimeCreated
      [ SystemTime] 2015-05-09T08:22:05.355141700Z
      EventRecordID 51801     - Correlation
      [ ActivityID] {93590E99-761F-4F5B-8D55-4AC07CB5F4A3}
    - Execution
      [ ProcessID] 1640       [ ThreadID] 4276
      Channel System       Computer RoyHopkins     - Security
      [ UserID] S-1-5-19
- EventData
    SleepTime 2015-05-09T08:20:43.004921000Z     WakeTime 2015-05-09T08:22:03.817450200Z     SleepDuration 20087     WakeDuration 12323     DriverInitDuration 11782     BiosInitDuration 0     HiberWriteDuration 4898     HiberReadDuration 5239     HiberPagesWritten 134629     Attributes 16897     TargetState 5     EffectiveState 5     WakeSourceType 0     WakeSourceTextLength 0     WakeSourceText       WakeTimerOwnerLength 0     WakeTimerContextLength 0     NoMultiStageResumeReason 0     WakeTimerOwner       WakeTimerContext  

 

Sorry if I'm giving you too much information in one go, but this is getting to be a real problem for me.



#9 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:42 AM

Posted 09 May 2015 - 07:24 AM

Sounds like it is most likely the network card.

If you open the advanced properties for your wired and wireless network card there should be a checkbox titled "allow this device to wake the computer".

Uncheck this box.


Have you tried turning it off and on again?


#10 Dick Tickler

Dick Tickler
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 09 May 2015 - 08:46 AM

Okay. I've found the checkbox you're talking about and it's unchecked and grayed out. It won't let me enable or disable it.



#11 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:42 AM

Posted 09 May 2015 - 12:29 PM

Is there another checkbox that says "allow the computer to turn off this device to save power"?

Make sure that one is checked.


Have you tried turning it off and on again?


#12 Dick Tickler

Dick Tickler
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 09 May 2015 - 01:07 PM

That one was checked and it still is.



#13 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:42 AM

Posted 09 May 2015 - 02:57 PM

Let's try this another way.

From Power Options and Sleep Mode Troubleshooting

Open an elevated command prompt, type:

 

powercfg -devicequery wake_armed

 

Then press enter. Include the list of devices in your next reply.


Have you tried turning it off and on again?


#14 Dick Tickler

Dick Tickler
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 09 May 2015 - 04:01 PM

The only device listed is my wi-fi adapter.

 

"Qualcomm Atheros AR8172/8176/8178 PCI-E Fast Ethernet Controller (NDIS 6.30)" is the full result.



#15 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:42 AM

Posted 09 May 2015 - 04:08 PM

In an elevated command prompt type: 

 

powercfg -devicedisablewake "Qualcomm Atheros AR8172/8176/8178 PCI-E Fast Ethernet Controller (NDIS 6.30)"

 

then press enter


Have you tried turning it off and on again?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users