Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

COMPUTER KEEPS RANDOMLY WAKING UP!


  • Please log in to reply
12 replies to this topic

#1 jayme1112

jayme1112

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 07 May 2015 - 09:19 PM

I really don't know why this is happening. it started when I plunged in a Ethernet cable. when I was wirelessly connected I didn't have a problem with the computer staying asleep. I have no active wake timers. I have tried unchecking allow this device to wake computer in power management for the local area connection. the command prompt told me what last woke the computer. something to do with a pci enabled device. I attached the screenshot.

 

specs:

mb: ga 78lmt usb3

cpu: fx 6300

ram: 8gb ddr3

os: w7 64bit



BC AdBot (Login to Remove)

 


m

#2 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 AM

Posted 08 May 2015 - 07:42 PM

make sure you have the latest bios for ga-78lmt-usb3 and driver for realtek gbe family nic

in the advanced options for the nic, turn off magic packets and check the box to allow the computer to turn the device off to save power.


Have you tried turning it off and on again?


#3 jayme1112

jayme1112
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 09 May 2015 - 04:06 AM

their is only one version of bios for this board. revision 5.0 which is the board I have, only had one bios release. I purchased this board this year. so I shouldn't need to update? my realtek drivers are updated. so basically leave allow this device to wake computer and allow magic packets to wake this computer unchecked. and leave allow the computer to turn off this device to save power checked? btw thanks!



#4 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 AM

Posted 09 May 2015 - 07:26 AM

You got it :)

Let us know if that works.


Have you tried turning it off and on again?


#5 jayme1112

jayme1112
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 13 May 2015 - 07:24 PM

didn't work! so I also tried disabling shutdown/wake on lan, wake on magic packet, and wake on pattern match in properties for the local internet connection. no luck with that either. I discovered that the computer is waking up at some what of a specific time. around 6:30 pm and 6:30 am like clock work every day. I just can't seem to figure it out. more screenshots...


Edited by jayme1112, 13 May 2015 - 07:52 PM.


#6 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 AM

Posted 14 May 2015 - 06:26 PM

Next time the computer wakes up on it's own run command prompt as administrator, then type the following and press enter:

powercfg -lastwake

This should provide some information about what caused the last wake event (usb device, wake timer, etc.).


Have you tried turning it off and on again?


#7 jayme1112

jayme1112
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 15 May 2015 - 06:10 PM

last wake

 

description: PCI STANDARD PCI-TO-PCI BRIDGE

 

standard system device

 

that's from using command prompt.

 

maybe I'll just go back to my wireless connection cause I'm running out of options.



#8 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 AM

Posted 17 May 2015 - 07:51 AM

From an administrative command prompt, type the following and press ENTER:

powercfg -devicequery wake_armed

Please include the results with your reply.


Have you tried turning it off and on again?


#9 jayme1112

jayme1112
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 18 May 2015 - 09:56 PM

results

Attached Files



#10 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:42 PM

Posted 18 May 2015 - 11:23 PM

COMPUTER KEEPS RANDOMLY WAKING UP!

This is your heading, so why have you activated Sleep Mode ??

 

How to prevent sleep mode - Windows 7
To prevent the computer from automatically going to sleep mode after being idle for some time. Here is how it is done on Windows 7.

Start button > Control Panel > Hardware and Sound > Power Options

On the Power Options control panel you can also create a second power plan configured this way.
In Windows 7 there are three plans:

    - Balanced (sleeps in 30 minutes),
    - Power saver (15 min) and
    - High performance (Never sleep).

Two are always visible, but the third one is often hidden. The third one can be made visible by clicking "Show additional plans".
To prevent sleep while any program is scanning, just select the "High performance" plan.

You can also just edit your current power plan:

    Go to the Power Options control panel
    On the left hand menu, select "Change when the computer sleeps"
    Change the "Put the computer to sleep" value to "Never".
 

 

My computers are configured to "never sleep", as sometimes I may do a scan that takes over 2 hours.

 

Reset as above, then run this online scanner that will take over 2 hours (on average)

Run ESET Online Scanner.

  • For Microsoft Internet Explorer users only (preferred), hold down Control  (Ctrl) and click on This Link to open ESET OnlineScan in a new window.
  • Click the ESET Online button.
  • For alternate browsers only: (Microsoft Internet Explorer users can skip these steps)
  • Click on esetsmartinstaller_enu. to download the ESET Smart Installer. Save it to your desktop.
  • Double click on the esetsmartinstaller_enu icon on your desktop.
  • Check "YES, I accept the Terms of Use."
  • Click the Start button.
  • Accept any security warnings from your browser.
  • Temporarily Disable your Antivirus
  • Under scan settings, check "Scan Archives and Remove Threats"
  • Click Advanced settings and be sure to select the following:
    Scan potentially unwanted applications
     Scan for potentially unsafe applications
     Enable Anti-Stealth technology
  • ESET will then download updates for itself, install itself, and begin scanning your computer.
  • Please be patient as this will take some time (NOTE: Over 2 hours is not unusual for a first scan).
  • When the scan completes, click List Threats
  • Click Export, and save the file to your desktop using a unique name, such as ESETScan. Copy and Paste the contents of this report in your next reply.
  • Click the Back button.
  • Click the Finish button.

NOTE:Sometimes if ESET finds no infections it will not create a log.

 

Thank You -


Edited by noknojon, 18 May 2015 - 11:26 PM.


#11 jayme1112

jayme1112
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 18 May 2015 - 11:53 PM

I want my computer to stay asleep not wake up!



#12 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:42 PM

Posted 19 May 2015 - 05:14 AM

Once you follow these directions to clean out problems, you can reset the Sleep Function.

Here are all of the details you require ...

 

Begin with How do I set the sleep time in Windows 7?

 

And all other questions are answered below ..........

 

What's the difference between sleep, hibernate, and hybrid sleep?

 



#13 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 AM

Posted 19 May 2015 - 02:23 PM

From what powercfg says, only the keyboard and mouse are enabled to wake your computer up.

Try turning the mouse off and then put the computer to sleep.


Have you tried turning it off and on again?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users