Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cpu overheating


  • Please log in to reply
5 replies to this topic

#1 somae

somae

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:12:54 AM

Posted 07 May 2015 - 03:43 PM

We recently were given a computer with an asus pgx580 premium mainboard and an intel core i7 930 2800 MHz cpu.

 

I was getting overheating messages on reboot sometimes. I cleaned the computer out of dust and put new thermal paste on the cpu. I noticed that the copper heat sink/fan cooler had a missing anchor pin and was attached with a plastic tie. I replaced the plastic tie with an anchor pin and the temperatures went down, but it still goes up to the high 90's sometimes. Right now, with 3 programs running the temperatures in the cores are in low 70s. Wondering if the cpu is damaged.

 

Help appreciated.

 

 



BC AdBot (Login to Remove)

 


#2 saw101

saw101

  • Members
  • 432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:10:54 PM

Posted 07 May 2015 - 06:31 PM

Hopefully you're giving us temps in Fahrenheit. That processor has a max operating temp of 67.9°C or 154 degrees F.

 

See here: http://www.cpu-world.com/CPUs/Core_i7/Intel-Core%20i7-930%20AT80601000897AA%20%28BX80601930%20-%20BXC80601930%29.html

 

Scroll down page to  Electrical / Thermal parameters.


I never make the same mistake twice....I always make it 5 or 6 times just to be sure!


#3 Citizen_WD

Citizen_WD

    Authorized Western Digital Rep


  • Members
  • 138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:54 AM

Posted 08 May 2015 - 03:03 AM

Hello somae, 
 
You did the right thing cleaning up the PC and replacing the thermal paste. You can take a look at this thread: https://communities.intel.com/thread/54032?start=30&tstart=0
 
If your processor sustained temperatures of 95 and more degrees it's safe to say that you were close to the point of where your CPU just melts. The absolute maximum temperature is 105C according to intel, but everything above 80 is considered "too hot". Just do everything you can to keep it below 80, or go to a speciallist before it is too late. Lastly, such modern processors are ought to have some form of thermal protection. Chances are that your processor isn't damaged (for now).  
 
Best regards, Citizen_WD


#4 somae

somae
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:12:54 AM

Posted 08 May 2015 - 03:33 AM

Thanks Citizen. I added some more thermal paste and anchored the heat sink/fan better and now the core temps are in the low 70s - which, I understand, means that the cover temp is around 65 - 67. However, when I try to test it, (using prime95), the temp shoots up to the high 90s. When the temp goes too high (which happened before I put the thermal paste and anchored the cooler better), the computer abruptly shuts off.


Edited by somae, 08 May 2015 - 03:35 AM.


#5 somae

somae
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:12:54 AM

Posted 08 May 2015 - 04:37 AM

I tried resetting the cpu voltage  in the bios, but, not knowing exactly what I was doing, the computer seemed to not be able to run at the voltages I chose - and wouldn't boot either. Had to remove the battery to reset the bios.

 

The thread that Citizen gave said the person solved the problem by resetting the cpu voltage. Any info on how to do that?

 

Thanks.



#6 Citizen_WD

Citizen_WD

    Authorized Western Digital Rep


  • Members
  • 138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:54 AM

Posted 08 May 2015 - 07:48 AM

Hi again, 
 
I cannot give advice about changing voltages since this is dangerous and may result in damage of various components.
"I tried resetting the cpu voltage  in the bios, but, not knowing exactly what I was doing,"
  Removing the CMOS battery does exactly that - restores the BIOS to default settings. You can try to experiment with CPU and other voltages, and there may be some users here who can give advice on that, but I would just recommend upgrading your cooling system. A bigger / better CPU cooler fan will almost certainly do the job, since you see a difference only by adjusting your heatsink and adding thermal paste. Hope this helps, Citizen_WD





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users