Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Changed ring and voltage ratios in BIOS computer wont boot


  • Please log in to reply
1 reply to this topic

#1 GenerationBlue

GenerationBlue

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:40 AM

Posted 07 May 2015 - 02:52 PM

I had a G3258 overclocked to 4.4Ghz with 3.25 voltage. When i went to change the ring and voltage ratios back to auto (default) the computer restarted after leaving the BIOS like normal but no image was displayed on the monitor, no signal. The computer turns on, fans are on, light is on, but no image goes to the monitor. Any help is greatly appreciated thank you guys!


Edited by GenerationBlue, 07 May 2015 - 02:56 PM.


BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:40 PM

Posted 08 May 2015 - 02:06 PM

Have you tried booting back into the BIOS?

 

What is the make and model of the computer?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users