Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Launching ?


  • Please log in to reply
4 replies to this topic

#1 sportman13

sportman13

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 07 May 2015 - 12:02 PM

I had things to launch in Firefox such as mail programs links and other links it would go to Firefox now it  launches in Chrome I want to set it back to launch in Firefox where do I do it ?



BC AdBot (Login to Remove)

 


#2 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:06:07 AM

Posted 07 May 2015 - 12:22 PM

Hi,

Go to : Control Panel\All Control Panel Items\Default Programs\Set Default Programs  and set it for each protocol or rule b selecting "choose defaults for this program" on right after you select a program listed on left pane.

 

You can do the same by going to: Control Panel\All Control Panel Items\Default Programs\Set Associations and browse to 'Protocols' section and make necessary association from chrome to FF. Click on protocol and click 'change program' and select the necessary.


Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:

#3 rp88

rp88

  • Members
  • 3,048 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:37 AM

Posted 07 May 2015 - 12:37 PM

There are several sections in the deafult programs part of control panel, you might need to go through all of them setting the defaults as you want them under every section, the simple one, the one for picking defaults for particular programs and the one for picking default progras to associate with particular file types. Sometimes if you only cange defaults in one or two of these it doesn't properly change them.
Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB

#4 sportman13

sportman13
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 07 May 2015 - 01:29 PM

Nikhil_CV and rp88 thanks fixed

#5 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:06:07 AM

Posted 07 May 2015 - 02:29 PM

Glad to help on behalf of BC! :)


Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users