Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Game frame Rate Issues


  • Please log in to reply
6 replies to this topic

#1 stracharater

stracharater

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 07 May 2015 - 02:18 AM

Hello, I have a HP Pavilion 15-P234TX, and until about a week ago I could run all my games on full graphics settings. Then one day I logged on and I found that most of my games were suddenly incredibly slow, most notably the game 'Heroes and Generals'. Before, I could play Heroes and Generals on full graphics settings with no lag what so ever. Now, when playing it on lowest graphics settings, i'm getting a fps of under 10.

 

I've tried many things including removing adware, malware, defraging, updating windows drivers, uninstalling unused applications etc. but nothing is working. 

 

Thanks for any help



BC AdBot (Login to Remove)

 


#2 FU5R0D4H

FU5R0D4H

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:11:09 AM

Posted 08 May 2015 - 03:07 PM

Hello, I have a HP Pavilion 15-P234TX, and until about a week ago I could run all my games on full graphics settings. Then one day I logged on and I found that most of my games were suddenly incredibly slow, most notably the game 'Heroes and Generals'. Before, I could play Heroes and Generals on full graphics settings with no lag what so ever. Now, when playing it on lowest graphics settings, i'm getting a fps of under 10.

 

I've tried many things including removing adware, malware, defraging, updating windows drivers, uninstalling unused applications etc. but nothing is working. 

 

Thanks for any help

Did you do windows update at all? Did you change any Graphics card settings?


Edited by FU5R0D4H, 08 May 2015 - 03:11 PM.


#3 stracharater

stracharater
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 09 May 2015 - 03:27 AM

I did open windows update when it slowed down and there were only optional updates, but i'm installing them now to see if they make a difference. I have changed my graphics settings (from balanced to performance), but I did it after my computer slowed down to see if it made a difference, which it didn't. Apart from that I haven't changed them.



#4 FU5R0D4H

FU5R0D4H

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:11:09 AM

Posted 09 May 2015 - 04:24 PM

I did open windows update when it slowed down and there were only optional updates, but i'm installing them now to see if they make a difference. I have changed my graphics settings (from balanced to performance), but I did it after my computer slowed down to see if it made a difference, which it didn't. Apart from that I haven't changed them.

My best advice to to use Windows System restore and restore your computer to before your problem started happening.



#5 stracharater

stracharater
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 14 May 2015 - 05:31 AM

Thanks for the advice, but I think I'll hold of doing that and see if I can find out whats causing this and use that option only as a last resort.


If it helps, I've noticed that the disk section on the task manager seems to be at 100% even when i'm not using applications. It seems to be that the process which is doing this is the 'system'.



#6 reaper0117

reaper0117

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:02:09 PM

Posted 14 May 2015 - 10:28 AM

I would check your HDD with diagnostics to see if it's beginning to fail. If things are slowing down after cleanups and disabling startup's it is a good possibility.



#7 Foldingchair

Foldingchair

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Netherlands
  • Local time:07:09 PM

Posted 23 May 2015 - 04:52 PM

This might be completely irrelevant, but is there any chance your Anti Aliasing is set very high? I find that AA can completely murder your FPS. Especially MSAA.


Edited by Foldingchair, 23 May 2015 - 04:52 PM.

"Peace and blessings be upon you all."





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users