Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Won't update to SP2


  • Please log in to reply
2 replies to this topic

#1 destry.stevens

destry.stevens

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:00 AM

Posted 06 May 2015 - 08:29 PM

Hey everyone. I am trying to update windows Vista from SP1 to SP2. Initially I couldn't get the computer to update at all. Every time I attempted to check for updates it would work for about 45 minutes then say windows couldn't check for updates. I tried every iFixit and Hotfix I could find on Microsoft.com. I was on another forum that said my SP2 install was corrupt, so I uninstalled it. Now I can download and install updates but I can't get SP2 to reinstall. Windows update hasn't offered it up as a download yet.  When I downloaded the stand alone installer, it will run for awhile and then give a "castastrophic failure" notice. I am at the point that I don't know what to do next. When I first started having issues I had a bunch of Malware on it. I ran AdwCleaner, JRT, Combofix, CCleaner, and Eset Online Scanner. The last Eset scan found no infections of any kind. I ran all of those prior to uninstalling SP2 and messing everything up. Any help anyone can give would be great.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:00 AM

Posted 07 May 2015 - 07:34 AM

Do you still have the ComboFix log?

 

In any case...please follow Steps 6-8 of Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html and initiate a new topic in the forum which contains the Prep Guide.  If you have your ComboFix log, please paste it into your new topic.

 

Thanks :).

 

Louis



#3 destry.stevens

destry.stevens
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:00 AM

Posted 13 May 2015 - 04:21 PM

I'm sorry about the delayed response. I became very tired of fighting with the machine and reset it to factory image. That solved all its woes. Please consider this problem resolved. Thanks for your reply.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users