Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Con't connect to Dark Souls 2 Servers


  • Please log in to reply
3 replies to this topic

#1 Manticoreox

Manticoreox

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 05 May 2015 - 10:53 PM

After the BandaiNamco Dark Souls 2 servers shut down the night of the 2nd DLC release, the game won't connect to the servers.  Then after the release of the Lost scholar edition (a new version of Dark Souls 2) I still can't connect.  Steam and BandaiNamco support both say that I am not banned from playing and that it is a connection issue on my side.  I have followed their port-fowarding instructions and all other ideas they have on their support forum to no avail.  Was hoping someone here could help me diagnose my computer more thoroughly to see if it is me or not.
 
Thanks for your time

Edited by Manticoreox, 05 May 2015 - 10:54 PM.


BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,413 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:10:11 AM

Posted 06 May 2015 - 06:13 AM

Need to know more about your network.

 

What is your Internet connection (Dial up, DSL, Cable)

Do you have a router?  What is the make and model?

Are you connecting via wireless or a cable?



#3 Manticoreox

Manticoreox
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 06 May 2015 - 09:02 PM

Wired Connection, 30 Mb Cable, D-link dir 868l router, Motorola Surfboard SB6141 Modem



#4 samg3112

samg3112

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 09 May 2015 - 07:41 PM

I've been having this same problem since the Ivory update. I even tried to go to Bandai customer support but it feels they just blew me off. I've been using wireless though, and even though my card is an old one, it served DS2 like it does any other online game.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users