Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 not loading after System Restore, not even running in safemode


  • Please log in to reply
2 replies to this topic

#1 invincible_a

invincible_a

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:34 PM

Posted 04 May 2015 - 06:23 PM

Hi,

 

I am using a custom made Desktop PC. I have been using it since last 4 years and never had any problem like this. Few hours ago I accidentally uninstalled Adobe Photoshop CS6 while uninstalling Adobe Premier. I did not have it's setup from which I could reinstall it, so I tried using System Restore to get back to the point where I had it installed. System Restore ran fine then it restarted my PC automatically and it went directly to Windows Startup Repair and then Restarted automatically and after the Windows 7 logo appeared the screen went black and I could only see white mouse cursor which I could also move but it did not go further than that point. I tried rebooting many times but nothing changed. I tried running in Safemode but all the times it got stuck while loading the files and I had to reboot. In addition to this, I do not have a Windows 7 Disk with me anymore. I don't know what to do. Kindly let me know if it could be fixed without using the CD.

I have very important data in this Computer and I hope you guys will help me out fix it without loosing it.

 

Waiting anxiously for help.

 

Best Regards,

 

Ahmed

 



BC AdBot (Login to Remove)

 


m

#2 invincible_a

invincible_a
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:34 PM

Posted 04 May 2015 - 08:10 PM

I found a few pictures which I would like to share. So i could more clearly describe the issue. 

 

Whenever I try to access my pc through safemode. My computer gets stuck at this point 1017d1227515824-command-prompt-startup-c

 

and, when I first tried pressing F8, it took me to startup repair option. But now when I press it, the computer asks me to choose the Disk i would like to use for the Boot. 

usb_boot.jpg]

 

I have taken these images from the internet. But i am facing the same things. In my computer I only have one hard disk attached right now so it only shows one option.

 

My computer is Dual Core 2.8. A pretty old machine I guess and i am using ASUS motherboard. with 32bit OS.



#3 JohnC_21

JohnC_21

  • Members
  • 21,628 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:34 AM

Posted 04 May 2015 - 08:31 PM

Can you tap F8 and select Last Known Good Configuration? If that does not work then tap F8 at boot and select Disable AutoRestart at System Failure. Does it throw a code when you boot up.

 

Do you have access to another Windows 7 computer? If you have access to another Windows 7 computer you can download and run AeomiPE builder. This will create a minimal Windows 7 OS that will let you copy your files to an external drive.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users