Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows not genuine after factory restore.


  • Please log in to reply
2 replies to this topic

#1 stipnsauce

stipnsauce

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 04 May 2015 - 12:17 PM

I'm sure this has been covered somewhere else, but I've been looking for some time now and thought it would easier to post my own.

 

Let's start from the beginning... I somehow managed to get a trojan virus on my computer (and no... it wasn't like that). My computer seemed to also have issues running smoothly like it previously did. Mostly at night though. (I may need a new video card). I then decided I was just going to restore my computer to factory settings. So I did just that, I ran all the updates and then downloaded my game which I left downloading all night. This morning I turned on my monitor to play my game but my windows said it wasn't genuine. That I needed to buy a new copy.. at $110.. uhm no thanks considering mine is genuine! I googled a little, trying to see if this happened to other people. I ended up calling microsoft support, she tried re-activating my windows product key but still said it was invalid. She said contact Gateway, or from the store I got my computer from.  The large chain company I purchased it from was closed down about a month ago, and my serial numbers for my computer aren't working on gateways website in order for me to get help. 

 

I'm really not sure if there's anything else I can do.. or if I should just buy a new copy of windows and be done with it.

 



BC AdBot (Login to Remove)

 


#2 stipnsauce

stipnsauce
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 04 May 2015 - 01:02 PM

It fixed itself, ran the validation again and it approved...



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:11 PM

Posted 04 May 2015 - 02:53 PM

Thanks for letting us know :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users