Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

boot in BIOS after sleep mode


  • Please log in to reply
10 replies to this topic

#1 LFO

LFO

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 04 May 2015 - 11:24 AM

Hi,

 

I've got an issue where I need some your help.

 

First some the specs

Windows 8.1 Pro on Asus n53jf

4GB RAM - i5 450M

 

Second the problem

When we boot the laptop after it goes to sleep (or we put it to sleep mode) it always go in BIOS mode.

 

I've updated the BIOS > didn't solve the problem neither a reinstall or repair of the OS.

In the logs appears only the message that the system rebooted after it was closed incorrectly.

 

It could be a solution not putting it in sleep mode but that would be my final desperate solution ;)

 

So, do you have any suggestions?

 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:46 AM

Posted 04 May 2015 - 11:57 AM

 

When we boot the laptop after it goes to sleep (or we put it to sleep mode) it always go in BIOS mode.

 

What do you mean by BIOS mode?

 

How do you have the Power Options set?

 

You posted "When we boot the laptop after it goes to sleep...", do you mean When we wake the laptop from sleep mode?


Edited by dc3, 04 May 2015 - 12:02 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 LFO

LFO
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 04 May 2015 - 01:37 PM

hi dc3,

 

What do you mean by BIOS mode?
Just the BIOS settings. Normally I'll enter this on the boot with F2 key. Now it starts after waking up and without pressing F2

 

How do you have the Power Options set?

Sleep is enabled in Power Menu

HDD goes to sleep on battery after 10 minutes, plugged in after 20 minutes

Computer goes to sleep on battery after 15 minutes, plugged in 30 minutes

Turn on fast startup is enabled
 

You posted "When we boot the laptop after it goes to sleep...", do you mean When we wake the laptop from sleep mode?

Maybe I malformed this but I did mean after waking up it goes to the BIOS settings.

It's not possible to enter the session before sleep and need to reboot completly.

 

 

If you want more info just ask it.

Thanks for your help



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:46 AM

Posted 04 May 2015 - 01:43 PM

What options are you seeing in the BIOS when this happens?

 

How are you waking the laptop?


Edited by dc3, 04 May 2015 - 01:44 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 LFO

LFO
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 04 May 2015 - 02:54 PM

I'm waking the laptop with the power button.

 

The BIOS is the same as when I'm booting with F2 key.

When I close the BIOS I immediately return to the BIOS so I need to hard reboot



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:46 AM

Posted 04 May 2015 - 02:59 PM

Try waking the computer up by moving the mouse, or pressing the space key.  You should not use the power button to wake it from sleep mode.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:01:46 PM

Posted 04 May 2015 - 03:45 PM

Make sure power button is configure to wake the computer don't press power button to long.

You might want to have a look at all devices that can potentially wake computer up.

Open the Command Prompt as a administrator and type Powercfg   /devicequery  wake_armed command press Enter key.

Disable hibernation feature to find out if its causing the problem from within Command Prompt type Powercfg   /Hibernate  OFF command press Enter key and restart your computer.

Install all Windows critical updates also update your computer device drivers specially graphic card driver. 


2GvnEq2.gif


#8 LFO

LFO
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 04 May 2015 - 03:56 PM

I've just tested this a few times and wake it with mouse, spacebar, another key, power button. Everytime it awoke normal.

The weird thing is doesn't happen everytime.

 

 

@FreeBooter

The cmd Powercfg /devicequer wake_armed result in None

All Windows updates are installed.

 

Graphic driver is up to date. Also I've updated the chipset

 

I know it's a weird little problem but I want to hear what more experienced users know about it.



#9 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:01:46 PM

Posted 04 May 2015 - 04:34 PM

I've just tested this a few times and wake it with mouse, spacebar, another key, power button. Everytime it awoke normal.

The weird thing is doesn't happen everytime.

 

 

@FreeBooter

The cmd Powercfg /devicequer wake_armed result in None

All Windows updates are installed.

 

Graphic driver is up to date. Also I've updated the chipset

 

I know it's a weird little problem but I want to hear what more experienced users know about it.

Have you disable hibernation feature to find out if its causing the problem.

You can adjust power management of mouse and keyboard by checking the “Allow this device to wake the computer”. Here is how to do it:.

  • Press Windows + X and select Device Manager from the list
  • In Device Manager, look for Mice and Keyboard (Select One by One not at a time).
  • Right click the Mice or Keyboard and click Properties.
  • Click Power management tab.
  • Check the option: “Allow this device to wake the computer”.
  • Click Apply and Ok.

 

Start Windows OS in a Clean Boot State would help you determine if the problem cause by any third party application or service. If the problem does not persist in clean boot state, it confirms any one of your program or service is causing the issue. Now check if the problem is resolved or not. If your system wakes up from sleep normally, then it is time to check one by one which application or service is causing the issue. For that, from System Configuration Startup tab and Services tab, enable one application and service at a time and narrow down your search to identifying the problematic application or service.


Edited by FreeBooter, 04 May 2015 - 04:36 PM.

2GvnEq2.gif


#10 LFO

LFO
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 05 May 2015 - 09:12 AM

Just updated mouse and keyboard drivers.

After this I've tested this a few times. Until now everything looks fine.

 

I'll keep you posted



#11 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:46 AM

Posted 05 May 2015 - 09:18 AM

Good to hear.

 

I will be out of town until late afternoon west coast time.  So if anything transpires I will not be able to address it until then.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users