Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista install issue


  • Please log in to reply
4 replies to this topic

#1 BlackHawk1

BlackHawk1

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 03 May 2015 - 04:09 PM

Hi. I hope someone can help me with this odd situation. My friend has a Dell Studio 1735 laptop that he wants formatted to factory condition. Keep in mind his CDROM drive does not work so I am trying to use the recovery partition to do this. On start up I hit F8 and get to "Repair Your Computer." I then pick the correct language, pick the Admin account, select the Dell factory restore option, it barely starts to format it and then VERY QUICKLY just reboots the computer. I never saw anything like it. What the heck is going on? Why would it just reboot like this and not follow through with the format? I can't get around it and to even get to that point I have to work like mad or it reboots before I even get to the format option. Help is greatly appreciated. Thanks!



BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,051 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:09:04 PM

Posted 03 May 2015 - 04:45 PM

Hi,

 

Can you run the Dell diagnostic Tools by pressing the F9 or F10 key during boot then run a memory test?

 

 

Edit: The idea is to see if the machine shutdown or perform the test till the end.


Edited by SleepyDude, 03 May 2015 - 04:59 PM.

• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 BlackHawk1

BlackHawk1
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 03 May 2015 - 07:12 PM

Thanks for the reply! Yes I did that via F12 and outside of the optical drive that I already knew was bad all was ok. UPDATE...

I did a copy and paste of his Dell restore disk to a flash drive, hit F12 and booted to the flash drive, and reinstalled the OS that way. I didn't think it would work, but it did. The downside... getting drivers now as the disk didn't have any of those. I have 2 unknown drivers left to figure out...

 

Hardware ID: ITE8708 and VEN_1002&DEV_9591&SUBSYS_02561028&REV_00



#4 BlackHawk1

BlackHawk1
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 03 May 2015 - 07:43 PM

Got them all now. Last ones...

 

ATI drivers and ITE IT8512 CIR Receiver, v.5.0.4.6, A02



#5 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,051 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:09:04 PM

Posted 04 May 2015 - 03:28 AM

Hi,

 

I'm glad you find a way to solve the problem. :thumbup2:

 

About the drivers, Dell is one of the manufactures that provides drivers very well because if you visit the Dell website and enter the machine Service Tag they will provide the drivers specific for the machine you have.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users