Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows issue? ISP issue? Redirect error to one site

  • Please log in to reply
No replies to this topic

#1 thatsarap


  • Members
  • 1 posts
  • Local time:02:44 PM

Posted 02 May 2015 - 03:30 PM

Hi there,


I initiated transfering a domain I have to a new host.  Still in the 5 day window before the transfer actually happens.


I should be able to edit the site (not developed yet, just parked). 

Renamed the nameservers to point to the new host.


Everyone can connect to the site, but me.


I was unable to connect to the new host cpanel unless I use the host's direct link.  If I use the site link, I'm redirected back to the old host's homepage. 

If I try to connect to the site directly, I always receive a redirect or loop error message - on all browsers.


I have tried clearing out the cache and deleting cookies.  No joy.

I have uninstalled and reinstalled a browser - no joy 

I have tried other computers on my home network - all have the same issue.

Even tried my Iphone on wifi, same problem.  Off wifi, no problem connecting.


Everyone else can connect to the site, without issue.


I can ping the site via command prompt without issue.


I powered off/on the router - no joy.

I powered off/on the modem and router - no joy.


I used a computer hardwired into the router - same issue.

I connected one computer directly into the modem - same problem.


If I use a proxy server, I can access the site.  Otherwise, I get the error message:




The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.



This webpage has a redirect loop






This page can’t be displayed


I'm at wit's end.  Please help!

Edited by thatsarap, 02 May 2015 - 03:32 PM.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users