Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

thumbnail pictures ave become an orange flowers


  • Please log in to reply
6 replies to this topic

#1 partssource1

partssource1

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:34 PM

Posted 02 May 2015 - 03:19 PM

When I go to My Pictures, all I see is evil orange flowers. I have it set to thumbnails, but it doesn't help. I can't open them either alon wit some of doc cant open eaither also simes to lost certin letters on key board


Edited by partssource1, 02 May 2015 - 03:20 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,035 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:34 PM

Posted 03 May 2015 - 07:38 PM

Hello, I moved this to Photo editing as I think it's a problem with Windows Photo Gallery...

Go to Folder Options, in Advanced settings..
Click View tab.
Under Files and Folders UNcheck the box for " always show icons, never Thumbnails."

 


How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 partssource1

partssource1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:34 PM

Posted 03 May 2015 - 09:00 PM

the box for " always show icons, never Thumbnails." Is not check



#4 rp88

rp88

  • Members
  • 2,980 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:34 PM

Posted 04 May 2015 - 09:44 AM

I assume the images open properly when you try to open them, I am guessing this is just a problem with the thumbnails/icons. CAn you try for a short while changing your default photoviewing program. Go to open a picture but choose "open with" and then select another program, specifically use right click-->open with-->choose deafult program, a white pop up should appear, make sure to tick the box saying "use this application for all .png (or it might be .jpg or .bmp or .gif)" and select a program from the list below it (ms office picture manager, google chrome or paint). Then close the file explorer windows, and re-open it, go to the folder again, the icons should have either gone back to thumbnails or changed from "evil orange flowers" to "evil dullred shapes", "evil chrome spirals" or "evil paint brushes and palettes". Try this and report what result you see.
Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB

#5 partssource1

partssource1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:34 PM

Posted 04 May 2015 - 10:46 AM

No I put that  in my 1st post that they do not open either no matter what I try. That was part of the reason while I posted it in the viruses section and then someone moved it over to here.. No what viewer I tried it tells me it can not read file



#6 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,035 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:34 PM

Posted 04 May 2015 - 08:59 PM



Ok,
I moved it... lets try one more thing, if no joy we'll move to malware.

Tweaking.com - Windows Repair All-In-One (Portable)

- Download Windows Repair All-In-One (Portable Version) from here.

- Extract tweaking.com_windows_repair_aio.zip to your Desktop.

- Disable all your antivirus and antimalware software - see how to do that here.
- Right click on QfBzvq1.png and select Run as Administrator (XP users just double click) to start Windows Repair All-In-One.
(Windows Vista/7/8 users: Accept UAC warning if it is enabled.)

- A window will appear. Click Step 2.
2f8o60N.png

- Click the Open Pre-Scan button, then click Start Scan. Wait for Windows Repair to finish scanning.

- Depending on which error Windows Repair found, click Repair Reparse Point or Repair Environment Variable accordingly. When the button changes to "Done!", click the close button to return to Windows Repair.

- Go to Step 3, then click Check in the See If Check Disk Is Needed.

- If Windows Repair stated that errors are found, click Open Check Disk At Next Boot. Choose (/R) Fixes errors on the disk also locate bad sectors and recovers readable information, then click Add To Next Boot. Reboot the computer to let Windows check the disk.
Ymy7crZ.png

- Go to Step 4, then click Do It.
zDtdN75.png

- Go to Step 5. Under System Restore click Create.
f7lEe1N.png

- Go to Repairs and click Open Repairs. Leave all checkmarks as they are, then click Start Repairs.
PGv2vtD.png

- By default Windows Repair All-In-One will create a "Logs" folder in its folder on the Desktop. Please post the contents of the log in your next reply.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#7 partssource1

partssource1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:34 PM

Posted 08 May 2015 - 04:57 PM

Ok I did the window repair and it found some stuff and fixed it but still have the issue and now I have no letter h or g or te number 8 on te side number pad; 

 

 

Tweaking.com - Windows Repair v3.1.4

--------------------------------------------------------------------------------

 

System Variables

--------------------------------------------------------------------------------

OS: Windows 7 Home Premium

OS Architecture: 64-bit

OS Version: 6.1.7601

OS Service Pack: Service Pack 1

Computer Name: OWNER-HP

Windows Drive: C:\

Windows Path: C:\Windows

Program Files: C:\Program Files

Program Files (x86): C:\Program Files (x86)

Current Profile: C:\Users\Owner

Current Profile SID: S-1-5-21-3472176875-741071126-1227699190-1001

Current Profile Classes: S-1-5-21-3472176875-741071126-1227699190-1001_Classes

Profiles Location: C:\Users

Profiles Location 2: C:\Windows\ServiceProfiles

Local Settings AppData: C:\Users\Owner\AppData\Local

--------------------------------------------------------------------------------

 

System Information

--------------------------------------------------------------------------------

System Up Time: 0 Days 09:46:29

 

Process Count: 85

Commit Total: 2.50 GB

Commit Limit: 6.95 GB

Commit Peak: 3.67 GB

Handle Count: 28742

Kernel Total: 525.55 MB

Kernel Paged: 423.59 MB

Kernel Non Paged: 101.96 MB

System Cache: 1.53 GB

Thread Count: 1056

--------------------------------------------------------------------------------

 

Memory Before Cleaning with CleanMem

--------------------------------------------------------------------------------

Memory Total: 3.48 GB

Memory Used: 1.93 GB(55.5414%)

Memory Avail.: 1.55 GB

--------------------------------------------------------------------------------

 

Cleaning Memory Before Starting Repairs...

 

Memory After Cleaning with CleanMem

--------------------------------------------------------------------------------

Memory Total: 3.48 GB

Memory Used: 1.45 GB(41.6088%)

Memory Avail.: 2.03 GB

--------------------------------------------------------------------------------

 

Starting Repairs...

   Started at (5/8/2015 6:29:48 AM)

 

Setting Any Missing 'InstallDate' From Uninstall Sections Before Running Repair...

Total Missing 'InstallDate' Fixed: 221

 

01 - Reset Registry Permissions 01/03

   HKEY_CURRENT_USER & Sub Keys

   Start (5/8/2015 6:29:51 AM)

 

   Running Repair Under Current User Account

   Done (5/8/2015 6:30:25 AM)

 

01 - Reset Registry Permissions 02/03

   HKEY_LOCAL_MACHINE & Sub Keys

   Start (5/8/2015 6:30:25 AM)

 

 

Decompressing & Updating Windows Permission File services.txt

Done,  0.42 seconds.

 

   Running Repair Under System Account

   Done (5/8/2015 6:39:39 AM)

 

01 - Reset Registry Permissions 03/03

   HKEY_CLASSES_ROOT & Sub Keys

   Start (5/8/2015 6:39:39 AM)

 

   Running Repair Under System Account

   Done (5/8/2015 6:42:12 AM)

 

03 - Reset Service Permissions

   Start (5/8/2015 6:42:12 AM)

 

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:42:33 AM)

 

04 - Register System Files

   Start (5/8/2015 6:42:33 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:43:27 AM)

 

05 - Repair WMI

   Start (5/8/2015 6:43:27 AM)

 

   Starting Security Center So We Can Export The Security Info.

 

   Exporting Antivirus Info...

   Norton Security Exported.

 

   Exporting AntiSpyware Info...

   Windows Defender Exported.

   Norton Security Exported.

 

   Exporting 3rd Party Firewall Info...

   Norton Security Exported.

 

   Running Repair Under Current User Account

   Done (5/8/2015 6:47:49 AM)

 

06 - Repair Windows Firewall

   Start (5/8/2015 6:47:49 AM)

   Running Repair Under Current User Account

 

Decompressing & Updating Windows Permission File services.txt

Done,  0.19 seconds.

 

   Running Repair Under System Account

   Done (5/8/2015 6:48:33 AM)

 

07 - Repair Internet Explorer

   Start (5/8/2015 6:48:33 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:49:24 AM)

 

08 - Repair MDAC/MS Jet

   Start (5/8/2015 6:49:24 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:49:39 AM)

 

09 - Repair Hosts File

   Start (5/8/2015 6:49:39 AM)

   Running Repair Under System Account

   Done (5/8/2015 6:49:41 AM)

 

10 - Remove Policies Set By Infections

   Start (5/8/2015 6:49:41 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:49:45 AM)

 

12 - Repair Icons

   Start (5/8/2015 6:49:45 AM)

   Running Repair Under Current User Account

   Done (5/8/2015 6:49:46 AM)

 

13 - Repair Winsock & DNS Cache

   Start (5/8/2015 6:49:47 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:50:10 AM)

 

15 - Repair Proxy Settings

   Start (5/8/2015 6:50:10 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:50:13 AM)

 

17 - Repair Windows Updates

   Start (5/8/2015 6:50:13 AM)

   Running Repair Under Current User Account

 

Decompressing & Updating Windows Permission File services.txt

Done,  0.18 seconds.

 

   Running Repair Under System Account

   Setting Windows Updates Files That Are In Use To Be Removed At Next Boot.

   Done (5/8/2015 6:50:59 AM)

 

18 - Repair CD/DVD Missing/Not Working

   Start (5/8/2015 6:50:59 AM)

   iTunes was found, adding UpperFilters for iTunes Reg Key

   UpperFilters added?: True

   Done (5/8/2015 6:50:59 AM)

 

19 - Repair Volume Shadow Copy Service

   Start (5/8/2015 6:50:59 AM)

   Running Repair Under Current User Account

 

Decompressing & Updating Windows Permission File services.txt

Done,  0.14 seconds.

 

   Running Repair Under System Account

   Done (5/8/2015 6:51:28 AM)

 

21 - Repair MSI (Windows Installer)

   Start (5/8/2015 6:51:28 AM)

   Running Repair Under Current User Account

 

Decompressing & Updating Windows Permission File services.txt

Done,  0.16 seconds.

 

   Running Repair Under System Account

   Done (5/8/2015 6:51:45 AM)

 

23.01 - Repair bat Association

   Start (5/8/2015 6:51:45 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:51:51 AM)

 

23.02 - Repair cmd Association

   Start (5/8/2015 6:51:51 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

 

The current repair has failed to start for over 30 sec.

Trying Again....

 

   Running Repair Under System Account

   Done (5/8/2015 6:55:56 AM)

 

23.03 - Repair com Association

   Start (5/8/2015 6:55:56 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:56:01 AM)

 

23.04 - Repair Directory Association

   Start (5/8/2015 6:56:01 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:56:06 AM)

 

23.05 - Repair Drive Association

   Start (5/8/2015 6:56:06 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:56:10 AM)

 

23.06 - Repair exe Association

   Start (5/8/2015 6:56:10 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:56:13 AM)

 

23.07 - Repair Folder Association

   Start (5/8/2015 6:56:14 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:56:17 AM)

 

23.08 - Repair inf Association

   Start (5/8/2015 6:56:17 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:56:19 AM)

 

23.09 - Repair lnk (Shortcuts) Association

   Start (5/8/2015 6:56:19 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:56:21 AM)

 

23.10 - Repair msc Association

   Start (5/8/2015 6:56:21 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:56:23 AM)

 

23.11 - Repair reg Association

   Start (5/8/2015 6:56:23 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:56:26 AM)

 

23.12 - Repair scr Association

   Start (5/8/2015 6:56:26 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:56:28 AM)

 

24 - Repair Windows Safe Mode

   Start (5/8/2015 6:56:28 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:56:30 AM)

 

25 - Repair Print Spooler

   Start (5/8/2015 6:56:30 AM)

   Running Repair Under Current User Account

 

Decompressing & Updating Windows Permission File services.txt

Done,  0.17 seconds.

 

   Running Repair Under System Account

   Done (5/8/2015 6:56:49 AM)

 

26 - Restore Important Windows Services

   Start (5/8/2015 6:56:49 AM)

   Running Repair Under Current User Account

 

Decompressing & Updating Windows Permission File services.txt

Done,  0.16 seconds.

 

   Running Repair Under System Account

   Done (5/8/2015 6:57:03 AM)

 

27 - Set Windows Services To Default Startup

   Start (5/8/2015 6:57:03 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:57:12 AM)

 

   Skipping Repair.

   Repair is for Windows v6.2 (Windows 8 & Newer) or higher.

   Current version: 6.1

 

   Skipping Repair.

   Repair is for Windows v6.2 (Windows 8 & Newer) or higher.

   Current version: 6.1

 

   Skipping Repair.

   Repair is for Windows v6.2 (Windows 8 & Newer) or higher.

   Current version: 6.1

 

31 - Repair Windows 'New' Submenu

   Start (5/8/2015 6:57:12 AM)

   Running Repair Under Current User Account

   Running Repair Under System Account

   Done (5/8/2015 6:57:14 AM)

 

33 - Repair Performance Counters

   Start (5/8/2015 6:57:14 AM)

   Running Repair Under Current User Account

   Done (5/8/2015 6:57:26 AM)

 

Cleaning up empty logs...

 

All Selected Repairs Done.

   Done at (5/8/2015 6:57:26 AM)

   Total Repair Time: 00:27:40

 

 

...YOU MUST RESTART YOUR SYSTEM..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users