Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck at logo screen during boot


  • Please log in to reply
No replies to this topic

#1 jayy0324

jayy0324

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 02 May 2015 - 11:00 AM

Hi I have a vizio all in one pc that came preinstalled with windows 7, I upgraded this pc to windows 8.1, it's been running fine ever since I did, yesterday I shut the PC down before going to the beach and then when I came home I tried to start her up and it doesn't get past the vizio (brand) logo during boot, after this logo would come the blue windows tiles that show the system starting up but this doesn't happen, it's just stuck and I can't seem to get it into bios, when I press ctrl+alt+delete it restarts but nothing still stays stuck, please help thank you ._.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users