Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Office 2013 Using Microsoft Outlook


  • Please log in to reply
8 replies to this topic

#1 charles1867

charles1867

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:55 AM

Posted 01 May 2015 - 11:20 AM

I have installed the Microsoft Professional 2013 on my Dell Desktop computer and find that Microsoft Outlook

is much different than the previous version I was running Office 2010

 

:angry:  I caused about 20 emails to be deleted off the email server when I selected delete the email after having

completed reading.  In outlook 2010 there was a setup where you could tell Outlook to not delete the

email off the server.  I am unable to locate where to check or set it up in Outlook 2013.  Can someone

give me some direction, can this still be setup or no longer available is Outlook 2013?

 

Thank you for your assistance.



BC AdBot (Login to Remove)

 


m

#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,686 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:03:55 PM

Posted 01 May 2015 - 11:40 AM

Hi,

 

Can you tell us the type of mail account you are using POP3, IMAP, Exchange?


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 charles1867

charles1867
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:55 AM

Posted 01 May 2015 - 12:34 PM

My email account is a POP3 with Xfinity/Comcast.

 

The Microsoft Outlook in Office 2010 had a location

in mail setup where you could tell Outlook to leave the

email on the account server or delete from server by

selecting a check box.  I can't find that now, so blew

away my email on the server without knowing something

had changed in the Outlook software.



#4 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,686 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:03:55 PM

Posted 01 May 2015 - 12:43 PM

Hi,

 

In Outlook 2013 the same option exists...

 

File-> Account Settings-> Account Settings…-> select your POP3 account-> button Change…-> button More Settings…-> tab Advanced

 

http://www.ipserverone.info/email/how-to-keep-email-in-server-using-outlook-according-to-your-preferences/


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#5 charles1867

charles1867
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:55 AM

Posted 01 May 2015 - 10:59 PM

I tried to follow your location information in your email and when I open the

comcast.net account, says that it is IMAP, not POP3 and account type is

grayed out, can't change to POP3.  Office 2010 outlook was setup as POP3

so don't know why this has changed.  Sends and receives ok when I do the

test, do not see any location to tell it not to delete mail off server.

 

 



#6 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,686 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:03:55 PM

Posted 02 May 2015 - 09:51 AM

I tried to follow your location information in your email and when I open the

comcast.net account, says that it is IMAP, not POP3 and account type is

grayed out, can't change to POP3.  Office 2010 outlook was setup as POP3

so don't know why this has changed.  Sends and receives ok when I do the

test, do not see any location to tell it not to delete mail off server.

 

When using the IMAP protocol you are actually working directly on the mail server so if you delete some messages they will be deleted from the server.

 

With IMAP outlook will have some options to map some local folders with the folders on the server, if I'm not mistaken one of them is the Deleted folder in case it's not properly mapped the messages can go to a folder that you are not subscribed or deleted imediatly.

 

If you on the past used POP3 it's probably better to remove the account and add it again choosing POP3.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#7 charles1867

charles1867
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:55 AM

Posted 02 May 2015 - 11:38 AM

Thank you so much for your assistance on the email being deleted.

I know that I had Office 2010 Outlook account set to POP3. So when I

I installed Office 2013 Professional it must have changed the account

to IMAP as I did not make any changes to Outlook and when I ran the

test of send and receive it worked ok, so I did not check any further.

I will see about getting the IMAT account removed and add new as POP3.

 

Thanks again.



#8 charles1867

charles1867
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:55 AM

Posted 06 May 2015 - 06:59 PM

I want to thank Maleware Response Team for your assistance on getting Microsoft Outlook 2013

back to working without deleting email off the server.  I did advise that I found the email account

setup as IMAT, I got that deleted and setup new account as pop3 and with a little play on ports

got it working without deleting mail on server when I deleted in program.  :thumbsup:

Thanks again for your assistance.



#9 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,686 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:03:55 PM

Posted 07 May 2015 - 03:33 AM

Hi,

 

I am glad that everything is in order now. :)

 

Thank you for updating the topic with the result. :thumbup2:


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users