Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Clonezilla: restore from Samba, error 13 (perm denied)


  • Please log in to reply
No replies to this topic

#1 m1ckrz

m1ckrz

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:06:49 AM

Posted 30 April 2015 - 10:21 AM

Hello,

 

 I have been rolling out a number of machines using a Czilla USB (loaded to RAM). The images are stored on a file-share server.

 

 75% of the time, there is no problem; I plug in the IP of the FS, provide domain credentials, and voila! - image restore starts. However, I have run into a number of machines where, for some reason, I hite an "error 13 (permission denied)" message. I have tried using both standard and NTLM hash, all different forms of domain credential format. Still no joy.

 

 So, with a number of machines, I simply have been moving on to the next machine. I have seen other posts on various sites with people having this error and there is either no specific fix or the fixes provided have not resolved my issue.

 

Any suggestions?

 

Thanks in advance!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users