Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant boot into BIOS .


  • Please log in to reply
7 replies to this topic

#1 the geekfreak

the geekfreak

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:swansea uk
  • Local time:01:33 AM

Posted 30 April 2015 - 12:59 AM

So i have windows 8.1 and it runs off a SSD . My machine runs flawless and boots up into windows in about 5/6 seconds but it completely bipasses the BIOS screen , i catch a brief milli second of it sometimes but more often than not it just boots into windows before i can even attempt to press "DEL" or "F9" or whatever to get into BIOS .

 

This would not usually be a issue but i have bought a new 2TB hard drive and need to get into the BIOS to set it up .

 

Please help me with this issue .

 

Thanks

 

Dan

 

P.S.  is there any programme that would allow me to select "boot into BIOS" and then restart and it would boot into BIOS ? 

 

 

 



BC AdBot (Login to Remove)

 


#2 celalalt

celalalt

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 30 April 2015 - 01:30 AM

I believe you have an UEFI BIOS and that's why you don't see it when booting. Try these steps:

 

Start Windows and open PC Settings.

Select Update and Recovery and then Recovery.

Select Advanced Startup and click on Restart now.

Wait for Windows to reboot. It will start with a blue screen and several options.

Click Troubleshoot and then Advanced Options.

You should see an option called UEFI Firmware Settings. Click it.

Windows will reboot one last time.

Now you should be in your BIOS.



#3 the geekfreak

the geekfreak
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:swansea uk
  • Local time:01:33 AM

Posted 30 April 2015 - 01:38 AM

I believe you have an UEFI BIOS and that's why you don't see it when booting. Try these steps:

 

Start Windows and open PC Settings.

Select Update and Recovery and then Recovery.

Select Advanced Startup and click on Restart now.

Wait for Windows to reboot. It will start with a blue screen and several options.

Click Troubleshoot and then Advanced Options.

You should see an option called UEFI Firmware Settings. Click it.

Windows will reboot one last time.

Now you should be in your BIOS.

 

Tried that , i do not see the UEFI option 

 

My Motherboard has something called "fast boot" enabled , its by MSI and apparently i need a "fast boot utility " from MSI to disable the Fast boot or i have to reset my CMOS .

 

Cannot find the utility though :(



#4 celalalt

celalalt

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 30 April 2015 - 02:13 AM

If you have Fast Boot enabled, try to disable it.

 

Open Control Panel\Hardware and Sound\Power Options\System Settings

Scroll down and you'll find Shutdown Settings.

The first option is Turn on fast startup.

Disable it and restart your computer.

 

It's possible that now you'll see the logo of your MB manufacturer and it might be possible use Del key to enter BIOS.

If not, try again the steps in the first post.



#5 the geekfreak

the geekfreak
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:swansea uk
  • Local time:01:33 AM

Posted 30 April 2015 - 03:03 AM

If you have Fast Boot enabled, try to disable it.

 

Open Control Panel\Hardware and Sound\Power Options\System Settings

Scroll down and you'll find Shutdown Settings.

The first option is Turn on fast startup.

Disable it and restart your computer.

 

It's possible that now you'll see the logo of your MB manufacturer and it might be possible use Del key to enter BIOS.

If not, try again the steps in the first post.

That was never enabled and is not even there as a option now , I am also on windows 8.1 and the path you specify is completely different .

 

It is definitely the Motherboard "fast startup" preventing it , and i either need the MSI fast startup utility or reset CMOS which i don't want to do ,. 



#6 celalalt

celalalt

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 30 April 2015 - 03:27 AM

Well, I don't know exactly the model of your mainboard, but maybe this will help: http://download.msi.com/uti_exe/FastBoot_mb.zip



#7 the geekfreak

the geekfreak
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:swansea uk
  • Local time:01:33 AM

Posted 30 April 2015 - 03:58 AM

Well, I don't know exactly the model of your mainboard, but maybe this will help: http://download.msi.com/uti_exe/FastBoot_mb.zip

 

You Sir are a bloody genius , That is exactly what i needed , it allows me to disable "Fast boot" and also Boot directly to my BIOS ...

 

Thank you so so much.

 

Dan



#8 celalalt

celalalt

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 30 April 2015 - 02:32 PM

'Twas my pleasure :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users