Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epson LQ-590 Printer Will Not Share to Windows Vista 32 Bit Computer


  • Please log in to reply
No replies to this topic

#1 Jackleg1

Jackleg1

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 29 April 2015 - 04:52 PM

We have a network of 2 client computers.

 

- Emachines, Windows 7 Home Premium 64 Bit

- HP, Windows Vista 32 Bit

 

We have file and print sharing enable on both computers and the firewalls/antivirus programs are not causing any problems. We have a piece of software that requires tickets to be printed to an Epson LQ-590 dot-matrix printer. The printer is attached to the Windows 7 64 Bit computer via USB cable and is shared where Everyone has Full Permissions.When I am on the Windows Vista 32 Bit computer I attach to the shares on the Windows 7 computer by typing \\ComputerName. The Epson LQ-590 printer shows up as a shared printer. When I double click on it install it on the Vista computer it of course tells me "The server for the 'Epson LQ-590 ESC/P2 Ver 2.0' printer does not have the correct printer driver installed. If you want to search for the proper driver click OK. Otherwise, click cancel and contact your network administrator or original equipment manufacturer for the correct printer driver". I then click OK and browse to the printer driver for Vista 32 bit that I downloaded from the Epson Website (ESCP6RN.inf). When I click on the driver, I get the error "Windows cannot locate a suitable printer driver. Contact you adminstrator for help locating and installing a suitable driver". I have also tried to browse to the driver files on the original CD from the manufacturer to no avail. Furthermore, I tried to load the driver on the Windows 7 computer by going to Devices and Printers, selecting the printer, going to Printer Properties>Sharing>Additional Drivers and Selecting the X86 driver so it will be available when other computers attach and try to install the printer. When I browse to the Vista 32 bit driver to complete this process, I get the error "The specified location does not contain the driver EPSON LQ-590 ESC/P 2 Ver 2.0 for the requested processor architecture". We also have a second printer Epson Stylus 88 that is installed on the Vista computer and shared. I did not have any problems installing the proper driver for it when I installed it on the Windows 7 computer. I have considerable experience installing printers on computers and have never run into this problem. Have read a few posts about the possibility that the wording in the .inf file may be incorrect, but have run into a dead end. Any help would be greatly appreciated.



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users