Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VC x64 redist hangs during install/uninstall and crashes explorer (cont)


  • Please log in to reply
No replies to this topic

#1 ishist

ishist

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 29 April 2015 - 01:16 PM

Hello,

 

Hopefully you can help me solve this issue.

 

Windows 7 Pro x64 sp1

 

A few days ago I was installing a game through Steam when it hung during the installation of visual c++ redist 2013 (x64). When I tried to cancel, explorer.exe and most other programs went "Not Responding" and explorer.exe crashed. I rebooted through ctrl-alt-del and everything went smoothly until after log-in my desktop was blank. I tried starting Explorer manually through task manager. It started, but changed nothing obvious. The desktop was still missing and trying to open further programs caused explorer to not respond again. I searched the internet to no avail and eventually reverted to a restore point just before the attempted VC++ installation, which let my PC boot up and everything seemed fine. Then Razor Synapse attempted to update the software for my mouse/keyboard, which caused explorer to crash again. I had to go back and restore again. I then tried to install VC++ from a web download, which caused the same situation again, and again restored. Then I tried to uninstall VC++, same result. I can get VC++ x86 to install fine. Also, my keyboard has stopped responding 2 times, I would assume from the same problem with the software/drivers. Once, when windows insisted I install some important updates, the PC shut down and wouldn't start again via the power button. I had to switch off the PSU manually and start it again.

 

I just recently wiped, re-partitioned and reformatted this machine due to what I was told (by Rockstar Support) was a problem with KERNELBASE.dll when trying to install GTAV that I couldn't manage to solve. I also recently replaced my Motherboard and CPU and RAM due to lightning damage to the onboard ethernet. I originally built the machine myself in 2010.

 

I have Webroot Secureanywhere Complete as my AV and have run Malwarebytes today without finding anything that was malicious. I've ran scandisk and chkdsk. I'm running a dxdiag right after I post this. I didn't want to lose my post if it froze the system. I will attach it directly.

 

Thank you, I am very grateful for any assistance.

Attached Files


Edited by ishist, 29 April 2015 - 01:18 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users