Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 7 64bit No Audio Output


  • Please log in to reply
No replies to this topic

#1 Nasho23

Nasho23

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 29 April 2015 - 12:15 AM

 
Audio has suddenly stopped working as though Muted. Sound was found to be muted on Task Bar Speaker Icon and in Media Player, cannot find elsewhere. Corrected but no Sound. Changed to Test Speakers (Known to be good), No Sound. Tried Earphones, No Sound. Tried a PCI Sound Blaster Card- No Sound. Removed PCI Card. Installed Realtech Audio Driver for Gigabyte MB from Chipset Disc, No Sound. This Driver replaced some other Brand Name Audio (like aynsyn ????), which unfortunately, I did not record. Used Windows Audio Player Troubleshooter, Nothing found wrong. Right Clicked Speaker on Task Bar, Playback Devices, Can see Audio Bars actively playing, up and down to music. The same goes for Control Panel Sound, can see music playing. Everything indicates that Audio System is functioning as normal, but nothing is coming out of Rear Output Jack to the Speakers. Cannot find any other point where it could be Muted, but this is what it seems to be like. Cables and Connections are good. No explanation for why it stopped working in the first place and why Volume was Muted, which I had not done. Considered Virus or Malware, ran scans, found some Malware, removed and retried- No Sound. I tried to do a System Restore back beyond the Date I thought it may have commenced but SR could not be performed. Yet to investigate why. I have never had an Audio problem before I could not solve. This one has me stumped. The fact I can see music playing, cause me to believe there is no problem with the MB. I believe I have tried everything there is to try.
Can anyone please assist with this Nasty. 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users