Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome Hangs At Startup For About 45 Seconds


  • Please log in to reply
No replies to this topic

#1 dazza555

dazza555

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 28 April 2015 - 02:17 PM

Hi all

 

The issue I'm having is with Google's Chrome Browser ver: 42.0.2311.135 m hanging when I open it. After clicking the icon in the task bar it'll take about 5 seconds for a blank white window to appear. This window will remain blank for the next 30 seconds before the tab head, address bar and bookmarks toolbar appear and then after another 10 seconds my homepage with the Google Australia logo, search box and buttons (speed dial links or whatever google likes to call them) will load up and then Chrome will be ready to run. Occasionally before the Google homepage has loaded but after the address bar has loaded Chrome will give me a popup with unresponsive tab and the options to kill or wait, I simply click wait and eventually my homepage loads as described above.

 

I first noticed the issue about 5 weeks ago. To try and fix it I've tried signing out of google chrome, removing my account, resetting Chrome to its default settings all to no avail. Finally I  downloaded the official Google offline installer for Chrome and removed Chrome completely with revo uninstaller portable set to the highest scan settings deleting everything it found. After that I opened CCleaner and ran a disk cleanup followed by a registry scan deleting everything found (only 2 registry entries not related to chrome were found). Then I rebooted my computer and ran through another disk cleanup and registry scan in CCleaner for good measure before re-installing Chrome using the offline installer. Once it had finished Chrome opened still presenting with the same issue. I declined to sign in and restore any settings, bookmarks, etc and figured maybe it was the first run so I closed it, rebooted my computer again and tried one more time but it still presented the same issue taking 45 seconds to load. What else can I try?

 

I have an ASUS 1201pn netbook and here is the output from Speccy:

 

Operating System
Windows 7 Home Premium 32-bit SP1
 
CPU
Intel Atom N450 @ 1.66GHz 49 °C
Pineview-N 45nm Technology
 
RAM
2.00GB Single-Channel DDR3 (5-5-5-15)
 
Motherboard
ASUSTeK Computer INC. 1201PN (CPU 1) 60 °C
 
Graphics
HSD121PHW1 (1366x768@60Hz)
512MB NVIDIA ION (ASUStek Computer Inc) 50 °C
 
Storage
223GB KINGSTON SHFS37A240G ATA Device (SSD) 30 °C
 
Optical Drives
No optical disk drives detected
 
Audio
Realtek High Definition Audio

 

 

I'm also using Avast Free Antivirus and it installs it's Chrome plugin but I;ve tried disabling it but it didn't help. I should also mention before I tried any fixes I ran a full system virus scan with Avast, a full system scan with malwarebytes anti-malware and an online scan with ESET all of which came up empty.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users