Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HTREE\ROOT\0


  • Please log in to reply
No replies to this topic

#1 mark_wr

mark_wr

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan
  • Local time:09:16 PM

Posted 28 April 2015 - 01:41 PM


Mod edit: Moved from AII to Internal Hardware ~~ boopme

I have a new ASUS ROG G750JM 17-inch gaming laptop with Windows 8.1. After backing up the system drive to an external HD, I ran multiple benchmark and burn-in stress tests on the laptop to ensure the hardware stays within temps, etc. No problems so far. Then I ran Tweaking.com Hardware Identity v1.5.0 to see a list of installed hardware, and this brings me to my question about a hardware device in the list with the following info:
Name: Unknown
Manufacturer: (blank)
Error Code: (0) OK
Class: Unknown ()
Driver Version: Unknown
Hardware ID: HTREE\ROOT\0
I searched the web for any references to HTREE\ROOT\0 and have no definitive answers yet. Can you suggest any steps I may consider to discover what HTREE\ROOT\0 may be, and if/how I should remove it (I've found the string "HTREE\ROOT\0" a few places in the registry).
Thanks and have a great day,
 Mark
ps - I just created my account here, partly because I was super impressed by BleepingComputer when I had an apparent rootkit symptom back in 2010. That problem was resolved when I read the great post by Grinler titled "Why we request you disable CD Emulation when receiving Malware Removal Advice". Before that, I had already started a thread at MajorGeeks.com trying to resolve that same problem with no luck, and I informed them of the tip in Grinler's post to add to their resolution steps.


Edited by boopme, 28 April 2015 - 08:07 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users