Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mice not working in WinMe


  • Please log in to reply
1 reply to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 425 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:02 AM

Posted 27 April 2015 - 09:23 PM

the arrow is sitting there but l can't move it. the light on the mouse works so it receives power from the ps/2 port. I have tried to get WinME to detect it but nothing. l tried every mouse l had (tried like 5) but still nothing.
Any ideas, please.

 


BC AdBot (Login to Remove)

 


#2 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:02 AM

Posted 08 May 2015 - 02:28 PM

Are you able to use a USB mouse? Are there any warnings or disabled devices in device manager?


Have you tried turning it off and on again?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users