Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows cannot find 'C:\Program Files (x86)\user exe'


  • Please log in to reply
2 replies to this topic

#1 dlognir

dlognir

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 27 April 2015 - 06:52 PM

This is occuring on my Laptop after startup also at the same time an ms dos window appears that is blank titled "taskeng.exe." Does anyone know how to remove this?


Edited by hamluis, 27 April 2015 - 07:19 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,214 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:32 PM

Posted 27 April 2015 - 07:07 PM

Hello, have you recently removed malware prior to getting this pop up?
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 devraj.preetham

devraj.preetham

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hyderabad, INDIA
  • Local time:03:02 AM

Posted 27 April 2015 - 07:26 PM

Hi there,

it seems that there are some rogue broken startup programs trying to launch at startup of your windows

Goto Start>In search type MSCONFIG> Goto Startup and look for this startup item, (if you can expand Command tab, you'll find the "C:\Program Files (x86)\user exe"). Uncheck that Box and restart... it should probably fix that pop-up.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users