Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Can't Open PDF Files in Internet Explorer with Adode Reader


  • Please log in to reply
5 replies to this topic

#1 PMGem

PMGem

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:California
  • Local time:05:11 AM

Posted 27 April 2015 - 04:33 PM

I used to be able to open PDF Files in Internet Explorer with Adobe Reader, but now when I open a PDF, a box opens and says I need to buy and download Adobe Acrobat 8 Professional.  I have updated the Adobe Reader but it does not work.  I can open them in Chrome, but several sites I need to access are not compatible with Chrome.  Help!!!!



BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:11 AM

Posted 27 April 2015 - 05:25 PM

Hi PMGem :)

What version of Internet Explorer are you using, 9 I imagine? And for Adobe Reader, 10.1.3?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 MarkMCS

MarkMCS

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:08:11 AM

Posted 27 April 2015 - 09:34 PM

Hello PMGem,

 

Once Aura has verified you're using the latest Internet Explorer and Adobe Reader versions, please check that you have the Adobe PDF Reader add-on 'enabled'. You will find it at: Internet Options > programs tab > manage addons > toolbars and extensions > then click "all add ons" in the drop down menu to find the Adobe entry.   

 

Aura will help if you don't find it...or if that's not the cause, I'll leave you in his capable hands. Just thought I would bring up one possible reason. Good luck to you. Mark


Edited by MarkMCS, 27 April 2015 - 09:43 PM.

A computer once beat me at chess, but it was no match for me at kick boxing.  -Emo Phillips

#4 PMGem

PMGem
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:California
  • Local time:05:11 AM

Posted 28 April 2015 - 03:12 PM

Thank You So Much.  I verified that I had Internet Explorer 9 and latest Adobe Reader, as per Aura.  Then I checked to see if it was enabled, as per MarkMCS.  It was disabled, probably by a virus I had awhile back, so I enabled it.  

 

You Guys Rock.  

Thanks again,  Peggy.



#5 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:11 AM

Posted 28 April 2015 - 03:13 PM

No problem PMGem, our pleasure :)

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#6 MarkMCS

MarkMCS

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:08:11 AM

Posted 28 April 2015 - 05:06 PM

Hi Peggy,

 

Thanks so much for letting us know!  I'm glad you got things worked out.

 

Take care.

 

Mark


Edited by MarkMCS, 28 April 2015 - 05:07 PM.

A computer once beat me at chess, but it was no match for me at kick boxing.  -Emo Phillips




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users