Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Updating


  • Please log in to reply
No replies to this topic

#1 wristbands

wristbands

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:27 AM

Posted 25 April 2015 - 08:38 PM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/568086/sfc-scannow-windows-resource-protection-could-not-perform-requested-operation/ - Hamluis.

 

I'm having the EXACT same issue. It all starteded with me trying to update itunes. After I installed the latest itunes update, it failed to update, and itunes wouldn't start. I tried uninstalling and reinstalling, but I haven't been able to get it to install since. To troubleshoot for this, it said in apple's forums that I should make sure Windows Updates are up to date. That failed, getting the same error code as stated earlier in this forum. I then troubleshooted for that, eventually trying the "sfc /scannow" in the command prompt, and getting the error message as above in quotes. I tried it in safe mode, and it STILL doesn't work. I'm now starting to think that my computer hates me...


Edited by hamluis, 26 April 2015 - 04:04 PM.
Split, PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users