Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Booting Problem


  • Please log in to reply
5 replies to this topic

#1 Tjayelbee2012

Tjayelbee2012

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 26 April 2015 - 12:31 AM

hi guys, please am having difficulty booting my Dell 14z with a windows 7. After pressing the button it says "Windows failed to start. A recent hardware or software change might be the cause". It recommend that i launch repair, when i do it gets stuck after 'loading windows file'! PLS HELP. Thanks

BC AdBot (Login to Remove)

 


m

#2 Havachat

Havachat

  • Members
  • 952 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:02:00 PM

Posted 26 April 2015 - 05:26 AM

A Dell 14z... Laptop - any other Nos .......Model ? 

Does it have a Recovery Partition ? 

Can you boot into SafeMode ?

Do you need any files on the drive or have you already done a Backup previously.



#3 Tjayelbee2012

Tjayelbee2012
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 26 April 2015 - 05:45 AM

It is 14z N411Z
I cant boot into safe mode and yes i need some of the files on there!

#4 JohnC_21

JohnC_21

  • Members
  • 21,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 PM

Posted 26 April 2015 - 08:43 AM

When tapping F8 at boot can you select Use Last Known Good Configuration?

 

Does the computer give an error code along with the error message you posted?

 

Do you have access to another computer where you can burn a disk and if so what OS does it have? 



#5 Tjayelbee2012

Tjayelbee2012
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 26 April 2015 - 09:11 AM

John, i just selected use last known good config and worked, thank you very much!

#6 JohnC_21

JohnC_21

  • Members
  • 21,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 PM

Posted 26 April 2015 - 10:46 AM

Your Welcome, 

Thanks for the update. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users