Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer will not boot please help


  • Please log in to reply
1 reply to this topic

#1 truoc06

truoc06

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:12 AM

Posted 23 April 2015 - 10:24 PM

Hello all!  I have a secondary desktop PC in the house running Windows 8.1 Pro that is used for light surfing and banking from time to time.  I used this PC just today with no issue and had to run some errands.  After returning home and wanting to get on the PC I noticed a blue screen with the title Recovery, Your PC needs to be repaired:  the operating system couldn't be loaded because a critical system driver is missing or contains errors.

 

File: \Windows\System32\drivers\ACPI.sys

 

I created a bootable recovery disk using a usb drive and have used that to try startup repair as well as sfc /scannow and the chkdsk commands.  Nothing has helped.  I even tried the copy command to copy system32/drivers over and that didn't work either although I am now getting a different file location error.  The same error pops up while trying to boot except the file is now:

 

File: \Windows\System32\drivers\intelpep.sys

Error code: 0xc000007b

 

One interesting thing I did notice was while in command prompt on the usb recovery disk that if I run diskpart and list volumes that it is showing the C drive as being system reserved whereas the main OS is labeled as G.  I can tell that by the amount of space listed.  Is this what is causing my issue?  I have no idea how windows could have gone from C to G if so as I didn't do anything on the PC earlier today apart from some light web surfing and left the computer on while out and about.  I have tried system restore and that fails as well.  I am at a complete loss as to where to go from here other than to reformat which I'd like to avoid if that's possible.  Thanks.

 

Below is a link to the photo album of pictures I took of the error messages.  Hope these help.

 

https://imgur.com/a/9RBY5

 

 



BC AdBot (Login to Remove)

 


#2 celalalt

celalalt

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 24 April 2015 - 03:51 AM

Try to use bootrec.exe to repair your computer: 7tutorials.com/command-prompt-fix-issues-your-boot-records






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users