Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Constant "Bad Image" error messages - No internet access


  • Please log in to reply
1 reply to this topic

#1 Meartischz

Meartischz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:40 PM

Posted 23 April 2015 - 08:16 PM

Hello everyone. 

 

Since yesterday, I have been unable to access internet on my notebook. I keep getting the error 'bad image' whenever I tried to open any program. 

The installed Norton and malwarebytes Anitvirus has been unable to find any virus. Please is there anyway I can get rid of this virus and access internet again. 

 

Disclaimer: I have searched a lot of similar cases online, unfortunately the solutions doesn't seem to solve my problem. 

 

Thanks in advance.

Meartischz. 


Edited by computerxpds, 23 April 2015 - 10:15 PM.
Moved to AII from Windows 7


BC AdBot (Login to Remove)

 


#2 Sintharius

Sintharius

    Bleepin' Sniper


  • Members
  • 5,639 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Netherlands
  • Local time:04:40 PM

Posted 30 April 2015 - 04:06 AM

Hello there,

Do you still need help?

Regards,
Alex




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users