Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to my Epson WF-7610


  • Please log in to reply
2 replies to this topic

#1 edavi

edavi

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 23 April 2015 - 08:26 AM

Hi, my issue it is happening with the pc and every other device I use. I can not find the printer on my network. it was working correctly, but stopped the 2nd time I tried to print. I am able to email things to the printer and it prints them off, so I know it is connected to the internet. I can go into the router configuration and see the printer has an address of 192.168.0.197. the printer prints out the network connection setting page and says the same thing. it says the signal strength is excellent. and gives the subnet address ect. I can verify most of this in the router too, however I can not connect to the web utility with that address, or by using the epson connect app for and of my devices. If I search my network for printers using the epson connect app, it does not find any. a few times if I type the ip address, it will find the printer that way, though this has only happened 2 or 3 times. so then I am left with emailing the file to the printer. which is driving me crazy because I should not have to do that. I get the same results in windows 7 if I search the network for a printer. it does not find one, and using the printers IP address does not work either. I am at a loss of what to try, the printer and router both give me the same address, but nothing can find it at that address.

 

​Any help would be greatly appreciated. 



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:05:44 AM

Posted 23 April 2015 - 12:48 PM

Can you install the printer on your PC?

 

Dick


Stay well and surf safe [stay protected]

Dick E


#3 edavi

edavi
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 23 April 2015 - 03:07 PM

Only using a USB cable.... i just did another factory reset of the printer and it started working again. I will see how long it last this time maybe 2 prints?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users