Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot open videos in Facebook and a black bar at the top of the open page


  • Please log in to reply
2 replies to this topic

#1 mikeandsylvia

mikeandsylvia

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Las Cruces, NM
  • Local time:10:34 PM

Posted 23 April 2015 - 01:38 AM

When I open a Facebook page from Thunderbird Mail, some videos have the usual "triangle" to click on (these are OK) and there are other videos that have a "flashing three lines", these I cannot open.

 

The other problem is a black bar at the top of the open Facebook page. Again, this page is opened from Thunderbird Mail. At the top of the black bar the menu bar from Firefox is showing up in grey type color.

 

I hope the above info is enough for one of you guys to put me on the right track to fix these irritating issues.

 

I am running on Win 8.1 on a Dell PC. It is about 18 months old and to date I have had very few problems.

 

As far as I can determine, we had a power failure, the PC shut down (normal) and these issues were observed after bringing the machine back on line. I also had an issue with Adobe Flash in Firefox. However i seem to have corrected that issue.

 

Please help this old bloke from the UK

 

Regards,

 

mikeandsylvia



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:05:34 AM

Posted 25 April 2015 - 05:19 PM

Following a shut down caused by a power outage it is not impossible that some things have got corrupted.

 

I would be inclined to (1) back-up my contacts, then (2) uninstall both Firefox and Thundrbird, then(3) re-install them, followed by re-instating my contact list if necessary.

 

Chris Cosgrove



#3 mikeandsylvia

mikeandsylvia
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Las Cruces, NM
  • Local time:10:34 PM

Posted 25 April 2015 - 11:17 PM

Chris,

 

I appreciate your response.

 

Regards,

 

mikeandsylvia






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users