Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keep getting pop up " Only secure content is displayed "


  • Please log in to reply
5 replies to this topic

#1 jolter

jolter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 22 April 2015 - 08:35 AM

I keep getting a pop up on bottom of page that says "Only secure content is displayed" there is an option next to it that I can click that says "show all content". When I click it seems to close and open same page that I'm on. I do not see any difference.

Why do I get this message and what does it do?



BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:05:45 AM

Posted 22 April 2015 - 09:14 AM

What browser and what security-related plugins, extensions do you have within it?


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#3 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:45 AM

Posted 22 April 2015 - 09:39 AM

Hi jolter :)

Are you using Internet Explorer? If so, it's normal. This is message that warns you that the page you are on right now is trying to load content from non-secured connection (HTTP). It doesn't really affect your browsing experience, however if you wish to disable it, simply follow the instructions in the Microsoft Support article below.

https://support.microsoft.com/en-us/kb/2625928#method1

Let me know how it goes :)

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#4 buddy215

buddy215

  • Moderator
  • 13,261 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:45 AM

Posted 22 April 2015 - 09:40 AM

If you are using IE browser....“Only secure content is displayed” notification in Internet Explorer 9 or later

 

If you want to turn that off....

Tools>>>Internet options>>>Security tab, Custom level>>>Scroll to: Display mixed content>>>Enable>>>OK

Restart IE.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#5 jolter

jolter
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 23 April 2015 - 06:00 AM

I want to thank everyone for answering my question. I am using IE11 with Kaspersky security. I was not sure if I had something to worry about when I kept seeing that message. Now I know I don't. I might even disable it. Thanks again!



#6 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:45 AM

Posted 23 April 2015 - 06:59 AM

I've been using Kaspersky Internet Security for years (7+) and all that time I've been using Internet Explorer with it, there has been no issue so I doubt your Kaspersky program is causing this. It's a "normal" message to see displayed on Internet Explorer, for security purposes. And no problem jolter, our pleasure :)

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users