Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cross-Post: Can't Fully Load Pinterest


  • Please log in to reply
No replies to this topic

#1 bearcatnat

bearcatnat

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:02 PM

Posted 21 April 2015 - 09:13 PM

I posted this under Internet & Networking, but I still wonder if I may have malware causing this behavior, so thought I'd post here, too. For about 7-9 days I've been having problems loading Pinterest. It either loads partially (just a few pins show up, with lots of blank colored squares where the rest should be) or it doesn't load at all. My overall Internet browsing seems slower than usual, as well, but not for every website.

 

I use Google Chrome on a Windows 7 64-bit laptop. The problem seems to have started after recent Windows updates were installed. I did a rollback and it worked temporarily, but of course, there were security updates that needed to be reinstalled, and I'm not at all sure that the updates are the cause. Here's everything I've tried:

 

- Using IE or Firefox

- Clearing cache

- Cleaned computer with CCleaner

- Disabled, then removed all extensions

- Disabled Chrome's PepperFlash

- Ran Spybot Search & Destroy (deleted a few pretty harmless advertising/tracking cookies, turned up Win32.downloader.gen)

- Followed steps at http://malwaretips.com/blogs/win32-downloader-gen-trojan/ to remove Win32.downloader.gen (none of the programs found it, so I'm thinking it was a false positive?)

- Updated Java

- Ran Avast scan (no problems found)

- Disabled Avast temporarily

- Added https://www.pinterest.com as exclusion in Avast

- Disable Windows Firewall

- Ran Windows Defender (no problems found)

- Ran MalwareBytes (no problems found)

- Ran HiJackThis, removed Ask toolbar (I think it was installed with Java)

- Rolled back computer to before the problem  started (helped, but seemed temporary/hit and miss)

- Ran an Internet speed test (came in at about 4.5 Mbps)

- Changed Internet wireless channels

- Flushed DNS

- Reset Hosts file

 

Disabling the Windows FIrewall did seem to help some yesterday, but today Pinterest doesn't want to load at all. Today I'm also having problems with some photos not loading on Facebook.

 

I'm beginning to tear my hair out here!! Any thoughts??

 


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users