Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Systems error with cloned hard drive.


  • Please log in to reply
2 replies to this topic

#1 leonicholson

leonicholson

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:28 PM

Posted 21 April 2015 - 06:42 PM

Trying it clone and switch my 500GB drive with another 500GB drive with Aomei Data Backuper.  When finished and switched in my computer, I get a no system error when booting.

 

I used the clone option and it finished successfully.  All the original files appear to be there.

 

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,713 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:28 PM

Posted 22 April 2015 - 09:22 AM

I used the clone option and it finished successfully.  All the original files appear to be there.

 

Does this mean that the is no problem now?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 leonicholson

leonicholson
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:28 PM

Posted 23 April 2015 - 04:56 AM

No, sorry about confusion.  At the time, all attempts to clone with different software had failed with read errors.  I was finally able to succeed with  EASEUS Todo Backup and putting the new drive in a caddy in my HP laptop.  Replaced an old 500gb 5400rpm drive with a new 500gb 7200rpm one.  Much faster now.

 

Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users